Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 4 of 4

Threaded View

  1. #1
    Join Date
    March 2016
    Posts
    2

    TS3 wont Update from 3.0.11.4 to 3.0.18.2

    Hey Guys.

    when I update my Server and then run it the Terminal say : "unable to load database plugin "libts3db_sqlite3.dylib"".

    Anyone could help me with this?

    //sorry meant 3.0.12.2
    Last edited by Mathis...; March 4th, 2016 at 06:58 PM. Reason: wrong Topic/version

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Server wont start after update
    By zAfLu in forum Windows
    Replies: 1
    Last Post: November 21st, 2014, 08:17 PM
  2. After Update, TS Wont Connect.
    By scwd115 in forum Windows
    Replies: 2
    Last Post: August 14th, 2013, 01:39 PM
  3. Wont do the update
    By adam jai in forum macOS
    Replies: 3
    Last Post: April 8th, 2013, 09:10 AM
  4. Update from 3.0.2 to 3.0.5 wont start!
    By Nicocaps in forum Windows
    Replies: 5
    Last Post: April 30th, 2012, 08:26 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •