Forum

Results 1 to 3 of 3
  1. #1
    Join Date
    March 2016
    Posts
    2

    Can't connect to one server

    here's the issue...
    Avid gamer currently with ESO
    Guild server I am currently having issues with 192.182.92.8:7318
    I've port forwarded both my Asus router and Motorola modem still unable to connect to server.
    ping times out
    Tracert gets to step 4 10.1.1.1 then fails to report

    I can/have connected to 23 other servers in troubleshooting this issue.

    client log shows
    3/8/2016 04:15:47 PermManager Info Loading permissions from cache
    3/8/2016 04:22:02 Newsticker Info Newsticker next check: Mon Mar 7 20:22:03 2016
    3/8/2016 04:22:12 Newsticker Info Newsticker next check: Mon Mar 7 20:22:03 2016
    3/8/2016 04:22:13 Newsticker Info Newsticker received for language en, expires on Mon Mar 7 20:52:13 2016, next check in 1800 seconds
    3/8/2016 04:30:23 Info Memory usage: 64.93 MiB
    3/8/2016 04:44:52 ClientUI Info Connect to server: 192.92.182.8
    3/8/2016 04:44:52 ClientUI Info Connect status: Disconnected
    3/8/2016 04:44:52 ClientUI Info Disconnected or forced to leave, want autoreconnect = 0
    3/8/2016 04:44:52 Bookmarks Info Disconnect, total time: 1745 - 1797
    3/8/2016 04:44:52 ClientUI Info Connecting to next server...
    3/8/2016 04:44:52 ClientUI Info Connect to server: 192.92.182.8
    3/8/2016 04:44:52 ClientUI Info Blacklist check ok
    3/8/2016 04:44:52 ClientUI Info Initiating connection: 192.92.182.8:7318 192.92.182.8
    3/8/2016 04:44:52 ClientUI Info Connect status: Connecting
    3/8/2016 04:44:57 ClientUI Info Connect status: Disconnected
    3/8/2016 04:44:57 ClientUI Info Failed to connect to server, want autoreconnect = 0

    and of course my ISP says it's not there issue, what can I do now?

  2. #2
    Join Date
    June 2008
    Posts
    18,006
    There is no server running on that ip+port.
    Ask your admin or buddies.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  3. #3
    Join Date
    March 2016
    Posts
    2
    then try the DNS
    SixthHouse.teamspeak3.com:7318

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Resolved] Can't connect to a specific server (Failed to connect to server)
    By MightyB in forum Client Support
    Replies: 7
    Last Post: July 29th, 2015, 02:21 PM
  2. Replies: 0
    Last Post: March 28th, 2015, 09:42 PM
  3. Replies: 0
    Last Post: February 5th, 2014, 03:53 PM
  4. Replies: 2
    Last Post: January 21st, 2014, 10:57 PM
  5. Replies: 3
    Last Post: August 21st, 2010, 11:17 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •