Forum

Page 1 of 2 12 LastLast
Results 1 to 15 of 16
  1. #1
    Join Date
    March 2016
    Posts
    1

    Can't hear others or can't talk to users.

    Hi teamspeak community,
    I have been having a problem since I got this laptop and downloaded the latest version of TS3 for my Windows 64-bit laptop.
    After I downloaded I realized I get no sound and people can't hear me. Tried almost every different combination on settings but couldn't figure it out. Last week I tried 'Direct Sound' option in Capture Settings and people started to hear me, but I still can not hear anything. When I play the Test Sound I don't hear anything. Here some screen screenshot from my TS3 and PC Sound settings...

    http://i.imgur.com/gZAE5QX.png
    http://i.imgur.com/fEgD1k6.png
    http://i.imgur.com/7okldJU.png
    http://i.imgur.com/pXkELR4.png
    http://i.imgur.com/4FZvjjy.png
    http://i.imgur.com/w0q9qr5.png

    P.S: I can hear people only when I use my bluetooth speaker...
    Last edited by dante696; March 22nd, 2016 at 08:29 AM.

  2. #2
    Join Date
    June 2008
    Posts
    18,307
    http://forum.teamspeak.com/threads/9...of-information

    Long story and nice pictures but none of this give any usefull details.

    Quote Originally Posted by dante696 View Post
    You can't hear or talk? Your Device is disabled on server?
    • What device do you use and are your drivers up to date?
    • Please tell us your capture or playback settings.
    • Check your default Capture and Playback devices
      Especially for Windows Vista and newer > Check you default Communication devices.
    • Try to select your device directly and not default under Settings > Options > Playback or Capture.
    • Is there a capture or playback profile set in your bookmark?
      Please check your settings under Bookmarks > Manage Bookmarks > Click the "More" button
    • Have you tried to send something with Push-To-Talk/Continous Transmissions enabled?
    • Are you sure, that you channel isn't moderated and or you have enough talk power to speak in it?
    • Check that the channel isn't in silence mode. This happens when a lot users (differs from server server to server via server setting) are in channel.
    • Is the client muted in the Windows voluem mixer? Do a right-click on the speaker icon in your tray and then select Open Mixer to check this
    Last edited by dante696; August 12th, 2016 at 08:28 AM.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  3. #3
    Join Date
    May 2016
    Posts
    1

    Can someone help me. can't activate microphone

    Hello,

    Basically what my problem is, I can't activate my microphone from the 'self' drop down menu.
    I can hear my friends on ts but they cant hear me. I went to options and my capture device is set to my mic. I have selected 'push to talk'
    My playback is set to my mic also but activate microphone is still greyed out. I have also done a begin test and i can hear myself

    Please help me
    Thanks

  4. #4
    Join Date
    June 2008
    Posts
    18,307
    You gave nearly no details to help you.

    Please read the part You can't hear or talk? Your Device is disabled on server?.
    http://forum.teamspeak.com/threads/9...of-information
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  5. #5
    Join Date
    June 2016
    Posts
    1

    testing hears me, but no one in channels can

    I've been looking and looking for an actual answer to this because I've been playing with this for DAYS trying to get this to work. When I test the mic and eveything using the test functions for TS it can hear me, and my levels are fine, but when I try to talk in channel no one can hear me.

    I am using windows 10, and the Sennheiser Game Zero headset.

  6. #6
    Join Date
    June 2008
    Posts
    18,307
    Are you sure, you havn't selected push-to-talk, are oyu sure a a valid capture profile is active?
    You gave 0 details about OS, device and settings.

    Quote Originally Posted by dante696 View Post
    You can't hear or talk? Your Device is disabled on server?
    • What device do you use and are your drivers up to date?
    • Please tell us your capture or playback settings.
    • Check your default Capture and Playback devices
      Especially for Windows Vista and newer > Check you default Communication devices.
    • Try to select your device directly and not default under Settings > Options > Playback or Capture.
    • Is there a capture or playback profile set in your bookmark?
      Please check your settings under Bookmarks > Manage Bookmarks > Click the "More" button
    • Have you tried to send something with Push-To-Talk/Continous Transmissions enabled?
    • Are you sure, that you channel isn't moderated and or you have enough talk power to speak in it?
    • Check that the channel isn't in silence mode. This happens when a lot users (differs from server server to server via server setting) are in channel.
    • Is the client muted in the Windows voluem mixer? Do a right-click on the speaker icon in your tray and then select Open Mixer to check this
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  7. #7
    Join Date
    July 2016
    Posts
    1

    Can't hear users

    Once i got my new Rode nt-usb and pluged it in teamspeak playback sound has stoped working please help i cant hear anyone, headset corsair h1500.

  8. #8
    Join Date
    June 2008
    Posts
    18,307
    Try these things please. you gave 0 details about your system, settings etc.


    Quote Originally Posted by dante696 View Post
    You can't hear or talk? Your Device is disabled on server?
    • What device do you use and are your drivers up to date?
    • Please tell us your capture or playback settings.
    • Check your default Capture and Playback devices
      Especially for Windows Vista and newer > Check you default Communication devices.
    • Try to select your device directly and not default under Settings > Options > Playback or Capture.
    • Is there a capture or playback profile set in your bookmark?
      Please check your settings under Bookmarks > Manage Bookmarks > Click the "More" button
    • Have you tried to send something with Push-To-Talk/Continous Transmissions enabled?
    • Is the slider in your capture profile set to high? Test and movie it in the local test mode.
    • Are you sure, that you channel isn't moderated and or you have enough talk power to speak in it?
    • Check that the channel isn't in silence mode. This happens when a lot users (differs from server server to server via server setting) are in channel.
    • Is the client muted in the Windows voluem mixer? Do a right-click on the speaker icon in your tray and then select Open Mixer to check this
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  9. #9
    Join Date
    August 2016
    Posts
    1

    I can't hear the others but they can hear me

    When I select my speakers I can hear them perfectly. When my headphone is selected, I can't hear anything. The headphone is recognized and selected though in playback device and there is no error.
    Last edited by dante696; August 12th, 2016 at 08:28 AM. Reason: merged

  10. #10
    Join Date
    December 2016
    Posts
    4

    They can hear me, but I cannot hear them.

    So for my clan's TS3 server, I can connect and everything fine. However, as per title, the other users can hear me, but I cannot hear them. I went to my sound options by right clicking on the speaker item on the Taskbar (for Windows 10) and selecting "Open Volume Mixer". However, the Team Speak 3 window does not even appear on the list of open programs. This is strange because I had a game running at the same time, as well as a music player. I could hear both of them but not the Team Speak client. Help would be appreciated, this is pissing me off.
    Attached Images Attached Images  
    Last edited by dante696; December 20th, 2016 at 08:34 AM. Reason: merged and moved out of bg section

  11. #11
    Join Date
    June 2008
    Posts
    18,307
    This is not a bug.
    Only applications that have a sound channel opened are listed there. This is not the case as long you are not connected.

    Please read Post #2 for more details
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  12. #12
    Join Date
    December 2016
    Posts
    4

    Reply with Screenshots

    Hello and thanks for the reference article. I hope the following screenshots will help with the problem.
    Click image for larger version. 

Name:	2016-12-20.png 
Views:	308 
Size:	67.5 KB 
ID:	14650
    Click image for larger version. 

Name:	2016-12-20 (4).png 
Views:	269 
Size:	163.8 KB 
ID:	14651
    Click image for larger version. 

Name:	2016-12-20 (3).png 
Views:	336 
Size:	176.8 KB 
ID:	14652
    Click image for larger version. 

Name:	2016-12-20 (2).png 
Views:	238 
Size:	154.4 KB 
ID:	14653
    Click image for larger version. 

Name:	2016-12-20 (1).png 
Views:	237 
Size:	153.6 KB 
ID:	14654

  13. #13
    Join Date
    June 2008
    Posts
    18,307
    Connect to a server and then open the Volume Mixer (+ select the right device there).
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  14. #14
    Join Date
    December 2016
    Posts
    4

    Found the device, but it's still not working.

    They can still hear me, but I still can't hear them. My game's sound is running fine, and as you can see, I have started using the correct speaker. TS3 still is not making any sounds.
    Attached Images Attached Images  
    Last edited by ifti91901; December 22nd, 2016 at 12:20 AM. Reason: Did not give enough info.

  15. #15
    Join Date
    June 2008
    Posts
    18,307
    The pictures in post #10&#12 compared to post #14 showed a different sound card.
    Are you really really really sure you did setup TeamSpeak to sue the right sound card for playback? It doesn't look like.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Resolved] I can not hear other users when i talk
    By enji02 in forum Client Support
    Replies: 8
    Last Post: February 2nd, 2017, 02:37 PM
  2. Replies: 1
    Last Post: April 4th, 2014, 02:13 AM
  3. Replies: 0
    Last Post: February 17th, 2012, 01:58 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •