Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 3 of 3
  1. #1
    Join Date
    March 2016
    Posts
    2

    Teamspeak 3.0.17 blocks whole rest of sound

    Hello,

    when I open up Teamspeak 3.0.17 no other application can play sound. For example YouTube is not working, it says that I should restart my computer. Windows Media Player doesn't start and spotify only tells that it can't play any song.

    Im using Logitech G430 on Windows 8.1.

    Of course I've checked my sound settings and communication setting is set to do nothing.

  2. #2
    Join Date
    September 2012
    Posts
    6,079
    that client version is out of date.
    When sending PMs please make sure to include a reference link to the thread in question in the body of your message.

  3. #3
    Join Date
    March 2016
    Posts
    2
    I've tried Teamspeak 3.0.18 as well, got still the same problem.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 26
    Last Post: August 16th, 2012, 08:09 PM
  2. TS3 blocks me from recording sound
    By mystiq in forum Client Support
    Replies: 1
    Last Post: October 22nd, 2010, 06:28 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •