Notice to all users

We are migrating towards a new forum system located at, as such this forum will become read-only on January 29, 2020

Results 1 to 3 of 3
  1. #1
    Join Date
    March 2016

    Can't connect to SOME TS3 Servers


    ive had this issue for a while now and ive put a lot of time and effort into solving this problem by finding someone else who had that problem and actually found a solution, but it turns out there is noone who has/ had the same problem. There is a specific server ( i wont post the ip until its absolutely indispensable because its kinda private) that all my friends and basically everybody except for me can join. Ive never been able to join it before and I am not banned ( A friend of mine talked to the admin, he looked it up and I am definitely NOT banned). Ive also tried to turn off my Firewall(s) completely but it still didnt work. My Internet connection is alright, I am trying to connect using Wi-Fi, I have tried restarting the router and the connection itself is defintely good enough, so that isnt the problem. I am using the 64bit Version of TS3, which is the right one and i am also using the most recently published version. So... what other causes did I exclude... the Server is online and is running very well, so theres no problem... probably. I also tried to connect using the actual ip ( the one with numbers... dont know what its called... sorry im from Germany xD). When i tried to ping the server using the cmd-box ( dont know how thats called either ) it sent 4 packages and also received 4 and the minimal time was 20ms, the maximum time 198ms .
    But: Strangely I am able to connect to most public servers. Still not every public server but i can connect to e.g. and many other random public servers I tried to join. At this point I should mention that the server itself is public, as said its "private" but strangers ( and basically everyone, including me) should still be able to join, its just "private" because noone really does that, so there are always the same people that know each other. Ultimately, for those of you who need/understand it that what the client log says when I try to connect to the Server:

    Lookup finished
    Resolve successful
    Blacklist check ok
    Initiating connection...
    Connect status: Connecting
    Connect status: Disconnected
    Failed to connect to server, want autoreconnect

    Ive been working on this problem for quite a while now and I am completely desperate... any help is highly appreciated, if there is any information or such missing just tell me, i probably forget something really important. But for now all I can say is thanks in advance!

  2. #2
    Join Date
    June 2008
    If you can not connect to some servers only, then you do no need to do anything in your network as long you did not block any of these server address.

    One of this is the reason why you can not connect to some servers.
    The ip and/or port is wrong.
    The DNS address does resolve wrong ip (check your client log).
    The ping and/or packet loss to target server is to high.
    The host did not open the port.
    A server on your route to target server is broken.
    A provider (yours or theirs) does block ip ranges (or countrys).
    I'm sure i missed many more reaons
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  3. #3
    Join Date
    March 2016
    First of all: Thanks for the reply!
    I could exclude the first three reasons you named, but what do the last three reasons mean and how can I check whether or not they are actually the reason for my issue? Is there any solution if one of these reasons is actually my problem?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 0
    Last Post: August 6th, 2015, 01:16 AM
  2. Replies: 1
    Last Post: August 4th, 2015, 08:20 PM
  3. Replies: 3
    Last Post: June 7th, 2015, 08:46 PM
  4. Replies: 1
    Last Post: February 5th, 2015, 09:50 PM
  5. Replies: 0
    Last Post: January 1st, 2014, 10:28 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts