Forum

Page 2 of 3 FirstFirst 123 LastLast
Results 16 to 30 of 32
  1. #16
    Join Date
    August 2013
    Location
    Germany
    Posts
    530
    I'd like to mention a solution which was posted to our Facebook wall by Tom 'FANnatiker'.
    Quote Originally Posted by Tom Nicklisch
    for all people who have problems with the 3.0.19 on OSX 10.7.5

    i use PlayOnMac (its free) and there you can install teamspeak for windows
    winebottler is nice but there crushes the ts

    WinOnX and Crossover don't know

    or you use a Virtualmachine on VMware Fusion or Pallels - i used xubuntu and it works fine
    Thanks for sharing your Suggestion, Tom.

  2. #17
    Join Date
    May 2011
    Posts
    3

    Exclamation

    My client crash immediatley

    server runing on Version:3.0.12.3 auf Linux

    crash report
    http://pastebin.com/t3PpYXMD
    Last edited by dante696; May 17th, 2016 at 03:47 PM. Reason: merged

  3. #18
    Join Date
    June 2008
    Posts
    18,409
    Please update to OS X 10.8 or newer or try the soloution from post #16

    That's the only way to solve this.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  4. #19
    Join Date
    May 2016
    Posts
    1

    TeamSpeak crashes when I open it.

    So i downloaded TS on my Mac 11 inch which is running OSX 10.7 and every time I try to open TeamSpeak it crashes after about 1 second. I have re-downloaded it a countless amount of times. I'd really appreciate some help but I'm not really sure how to upload a my Error Report or past it in.
    Last edited by dante696; May 31st, 2016 at 04:31 PM. Reason: merged

  5. #20
    Join Date
    June 2008
    Posts
    18,409
    Your OS is outdated and the client needs OSX 10.8
    Quote Originally Posted by dante696 View Post
    Please update to OS X 10.8 or newer or try the soloution from post #16
    That's the only way to solve this.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  6. #21
    Join Date
    July 2016
    Posts
    2

    Sad to want to force people to change their hardware.

    Quote Originally Posted by dante696 View Post
    Your outdated operation system does not support Secure Transport which was added in OS x 10.8.

    We know that it does crash and we know why, but we can not fix this!
    You must update your computer to OS x 10.8 or newer.
    This is ridiculous!

    It is public and notorious that it has MACBOOK 2007/2008 not able to upgrade to version 10.7 to 10.8 because Apple does not give the possibility of updating.
    I see that many then migrate to another VOIP system for their devices.
    Sad and unnecessary.

  7. #22
    Join Date
    June 2008
    Posts
    18,409
    Quote Originally Posted by luizhvaisconcelos View Post
    This is ridiculous!
    It isn't because we needed to add features into the client which are only availbale on newer OS X version to make sure the client still is running on these systems.
    This makes it incomaptible with older version, becasue they do not have that feature.
    Apple does force us to add things into the client to support the latest version.

    I'm pretty sure we also need to raise the version number again, when macOS became public.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  8. #23
    Join Date
    July 2016
    Posts
    2

    Unhappy

    Quote Originally Posted by dante696 View Post
    It isn't because we needed to add features into the client which are only availbale on newer OS X version to make sure the client still is running on these systems.
    This makes it incomaptible with older version, becasue they do not have that feature.
    Apple does force us to add things into the client to support the latest version.

    I'm pretty sure we also need to raise the version number again, when macOS became public.
    Thank you for your explanation, and not only does not work as in previous topics.
    I see that slutty comes from Apple, lol ...
    Well, then I and a large portion of the old MacBook users we will be waiting for a version that can be copativel with our devices and so let's go back to use the app again.

    Grateful!

  9. #24
    Join Date
    June 2008
    Posts
    18,409
    I did explain in post #11 why the client needs 10.8.
    This is such an feature that is missing in 10.8 but was needed in client to work.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  10. #25
    Join Date
    September 2016
    Posts
    1

    i really need teamspeak and it doesnt even work...

    teamspeak, this problem has been going for way too long and you still dont even fix it... im using Mac OS X Version 10.7.5
    ive read some forums saying that teamspeak only works for above version 10.5 ... i think. so idk if i have a diffrent problem, all i know is that teamspeak doesnt care about mac users...
    Last edited by dante696; September 6th, 2016 at 10:11 AM. Reason: merged, your statement isn't true. explained 2 posts above

  11. #26
    Join Date
    September 2016
    Posts
    1

    An application should handle incompatibilities gracefully

    I understand that the developers of Teamspeak feel that Apple leaves them no choice in this, however I don't think that the developer is doing their part by allowing the application to communicate this issue by crashing ungracefully. Have the app detect this situation and offer a dialogue with a link to a knowledge-base article. Otherwise it appears that the the developer is just coming up with excuses.

  12. #27
    Join Date
    June 2008
    Posts
    18,409
    Quote Originally Posted by trufyre View Post
    I understand that the developers of Teamspeak feel that Apple leaves them no choice in this, however I don't think that the developer is doing their part by allowing the application to communicate this issue by crashing ungracefully. Have the app detect this situation and offer a dialogue with a link to a knowledge-base article.
    You are right.
    I write a ticket for the developers and we will see if we can prevent something like that in the future.

    //Update
    The next installer 3.1 will reject to install on OS X older than 10.6 to avoid crashes.
    Last edited by dante696; October 28th, 2016 at 12:07 PM.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  13. #28
    Join Date
    May 2011
    Posts
    3

    Crash Report

    Your OS Hello,
    i have a problem my TS client Crash instant on my Macbook Pro 4

    Please Help Me

    http://pastebin.com/28fbeXCS
    Last edited by dante696; October 3rd, 2016 at 07:13 PM. Reason: your OS version iss not supported

  14. #29
    Join Date
    August 2015
    Posts
    4

    Trouble using Teamspeack with macBook 10.5.8

    Hello,

    I used teamspeak with my old macbook, but recently I got an error message when I try to connect. Looks like mac os 10.5.8 is left behind

    Is there any way to continue to use ts anyway? A patch? Something else?

    Thanks a lot for your help

  15. #30
    Join Date
    September 2017
    Posts
    1

    10.8.5 broken too

    Suggesting an upgrade to 10.8 isn't going to fix anything for many of your users. I've got 10.8.5 and I'm having the exact same crash on startup issue. Since 10.8.5 is the natural update for 10.8, anyone who tries to upgrade will be met with the same problem. Are you guys going to release a patch for 10.8.5 or hell even a separate version of the older client that we can still run?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Server asked for newer client version
    By Myszax in forum Client Support
    Replies: 4
    Last Post: January 9th, 2017, 04:30 PM
  2. [Not Supported] Client 3.0.17 (and newer) on OSX 10.5 /10.6 / 10.7
    By furicle in forum macOS
    Replies: 21
    Last Post: April 12th, 2016, 08:30 AM
  3. Where to send translations for 3.0.16 and newer?
    By Hawk19 in forum General Questions
    Replies: 7
    Last Post: October 20th, 2015, 09:41 PM
  4. [Rejected] newer MySQL support
    By sdousley in forum Server Support
    Replies: 23
    Last Post: April 17th, 2015, 08:44 AM
  5. cant download newer versions
    By Hyspin in forum Off Topic
    Replies: 1
    Last Post: March 24th, 2014, 11:32 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •