Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 15 of 32

Threaded View

  1. #1
    Join Date
    April 2016
    Posts
    2

    Client 3.0.19 and newer does crash on OS X 10.7.5

    removed
    Hello,

    Yesterday, I've tried to install the new update for TS (3.0.19) but, during the updating process, it crashed. So I suppressed all the TS files, and re-installed it with the new version. But now, each time I start the program, it crashes when the main menu appears.

    Thank you for the support,

    Have a nice gaming day,

    ZeThiX
    Last edited by dante696; April 7th, 2016 at 12:21 PM. Reason: english only! Thread renamed!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Server asked for newer client version
    By Myszax in forum Client Support
    Replies: 4
    Last Post: January 9th, 2017, 04:30 PM
  2. [Not Supported] Client 3.0.17 (and newer) on OSX 10.5 /10.6 / 10.7
    By furicle in forum macOS
    Replies: 21
    Last Post: April 12th, 2016, 08:30 AM
  3. Where to send translations for 3.0.16 and newer?
    By Hawk19 in forum General Questions
    Replies: 7
    Last Post: October 20th, 2015, 09:41 PM
  4. [Rejected] newer MySQL support
    By sdousley in forum Server Support
    Replies: 23
    Last Post: April 17th, 2015, 08:44 AM
  5. cant download newer versions
    By Hyspin in forum Off Topic
    Replies: 1
    Last Post: March 24th, 2014, 11:32 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •