Forum

Page 1 of 2 12 LastLast
Results 1 to 15 of 32

Hybrid View

  1. #1
    Join Date
    April 2016
    Posts
    2

    Client 3.0.19 and newer does crash on OS X 10.7.5

    removed
    Hello,

    Yesterday, I've tried to install the new update for TS (3.0.19) but, during the updating process, it crashed. So I suppressed all the TS files, and re-installed it with the new version. But now, each time I start the program, it crashes when the main menu appears.

    Thank you for the support,

    Have a nice gaming day,

    ZeThiX
    Last edited by dante696; April 7th, 2016 at 11:21 AM. Reason: english only! Thread renamed!

  2. #2
    Join Date
    June 2008
    Posts
    18,025
    Works fine for me when i update from stable 3.0.18.2 to 3.0.19 on OS X 10.11.3
    Which OS X version do you use and which client version was installed before?

    [/B]
    Quote Originally Posted by dante696 View Post
    OS X 10.8 is now the new minimal system requirement
    Last edited by dante696; October 16th, 2018 at 07:28 AM. Reason: minimized reply
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  3. #3
    Join Date
    April 2016
    Posts
    2
    I'm in OSX 10.7.5 and I had Teamspeak 3.0.18.2.

  4. #4
    Join Date
    June 2015
    Posts
    3
    I am also having the same problem. I also use 10.7.5.

  5. #5
    Join Date
    April 2016
    Posts
    1

    Same Issue

    We have the same problem; also OSX 10.7.5

  6. #6
    Join Date
    April 2016
    Posts
    1

    error report crashes

    Quote Originally Posted by cmpteki View Post
    We have the same problem; also OSX 10.7.5
    We also have this problem. After installing the menu shows and then it crashes.

  7. #7
    Join Date
    June 2008
    Posts
    18,025
    I've send it to the developers.
    Can you all please tell me the CPU of your computer/Laptop?
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  8. #8
    Join Date
    April 2016
    Location
    Italy
    Posts
    1

    3.0.19 Crash problem

    I recently upgraded my client to 3.0.19, and every time you boot, the client crashes. The system of my Mac: Lion

    Error Report http://pastebin.com/uQejLm4T
    Please Help !

  9. #9
    Join Date
    April 2016
    Posts
    4

    Bug: Client Crash TS 3.0.19

    Hello,

    I noticed that this was a problem for other users as well, however, I am running OSX 10.7.5, and the TS 3.0.19 mac client will successfully download and install. However, when you click on the icon to actually start up TS, it will open, only to crash several seconds either.

    I believe that the common factor between all those who downloaded it, and crashing, was the use of OSX 10.7.5.

    Also, I saw that you posted the update for 3.0.19.1- not sure if that fixed the issue, however, the TS updater gets the same message that my normal teamspeak gets when I try to update it.

    tl;dr OSX 10.7.5 with TS 3.0.19 crashes, and 3.0.19.1 doesn't seem to fix the issue.

  10. #10
    Join Date
    April 2016
    Posts
    4

    TS 3.0.19 doesn't work on mac osx 10.7.5

    There are hundreds of users that use this osx and it isn't working for all of us. Please fix this.

    It crashes everytime you try to join a server.

  11. #11
    Join Date
    June 2008
    Posts
    18,025
    Your outdated operation system does not support Secure Transport which was added in OS x 10.8.

    We know that it does crash and we know why, but we can not fix this!
    You must update your computer to OS x 10.8 or newer.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  12. #12
    Join Date
    August 2013
    Location
    Germany
    Posts
    530
    I'd like to mention a solution which was posted to our Facebook wall by Tom 'FANnatiker'.
    Quote Originally Posted by Tom Nicklisch
    for all people who have problems with the 3.0.19 on OSX 10.7.5

    i use PlayOnMac (its free) and there you can install teamspeak for windows
    winebottler is nice but there crushes the ts

    WinOnX and Crossover don't know

    or you use a Virtualmachine on VMware Fusion or Pallels - i used xubuntu and it works fine
    Thanks for sharing your Suggestion, Tom.

  13. #13
    Join Date
    July 2016
    Posts
    2

    Sad to want to force people to change their hardware.

    Quote Originally Posted by dante696 View Post
    Your outdated operation system does not support Secure Transport which was added in OS x 10.8.

    We know that it does crash and we know why, but we can not fix this!
    You must update your computer to OS x 10.8 or newer.
    This is ridiculous!

    It is public and notorious that it has MACBOOK 2007/2008 not able to upgrade to version 10.7 to 10.8 because Apple does not give the possibility of updating.
    I see that many then migrate to another VOIP system for their devices.
    Sad and unnecessary.

  14. #14
    Join Date
    June 2008
    Posts
    18,025
    Quote Originally Posted by luizhvaisconcelos View Post
    This is ridiculous!
    It isn't because we needed to add features into the client which are only availbale on newer OS X version to make sure the client still is running on these systems.
    This makes it incomaptible with older version, becasue they do not have that feature.
    Apple does force us to add things into the client to support the latest version.

    I'm pretty sure we also need to raise the version number again, when macOS became public.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  15. #15
    Join Date
    July 2016
    Posts
    2

    Unhappy

    Quote Originally Posted by dante696 View Post
    It isn't because we needed to add features into the client which are only availbale on newer OS X version to make sure the client still is running on these systems.
    This makes it incomaptible with older version, becasue they do not have that feature.
    Apple does force us to add things into the client to support the latest version.

    I'm pretty sure we also need to raise the version number again, when macOS became public.
    Thank you for your explanation, and not only does not work as in previous topics.
    I see that slutty comes from Apple, lol ...
    Well, then I and a large portion of the old MacBook users we will be waiting for a version that can be copativel with our devices and so let's go back to use the app again.

    Grateful!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Server asked for newer client version
    By Myszax in forum Client Support
    Replies: 4
    Last Post: January 9th, 2017, 03:30 PM
  2. [Not Supported] Client 3.0.17 (and newer) on OSX 10.5 /10.6 / 10.7
    By furicle in forum macOS
    Replies: 21
    Last Post: April 12th, 2016, 07:30 AM
  3. Where to send translations for 3.0.16 and newer?
    By Hawk19 in forum General Questions
    Replies: 7
    Last Post: October 20th, 2015, 08:41 PM
  4. [Rejected] newer MySQL support
    By sdousley in forum Server Support
    Replies: 23
    Last Post: April 17th, 2015, 07:44 AM
  5. cant download newer versions
    By Hyspin in forum Off Topic
    Replies: 1
    Last Post: March 24th, 2014, 10:32 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •