Forum

Results 1 to 2 of 2
  1. #1
    Join Date
    November 2015
    Posts
    1

    iPhone disconnects & reconnects repeatedly

    I am presently using the iPhone 6 with ios 9.3.1. This is a fairly recent purchase and this problem also existed with my previous iPhone 4s with ios 9.1.

    While using the iPhone 4s until last Fall (2015) the app worked great, connected reliably via cellular or wi-fi. Then last Fall while on cellular data it began disconnecting pretty quickly, within maybe 30 seconds of connecting. Wi-fi continued to work reliably so I didn't worry about it until several months later when it started happening while connected to wi-fi also.

    The problem continues with my iPhone 6. Changing phones didn't help or hurt, same problem. Sometimes I can stay connected for a few hours while other times the conversation becomes stuttered then I loose connection. It tries to reconnect and sometimes is does fairly quickly and sometimes it doesn't. Sometimes closing and relaunching the app works and sometimes it still won't reconnect for a long time.

    Any thoughts on how to troubleshoot this? I tried deleting and reinstalling the app.

  2. #2
    Join Date
    June 2008
    Posts
    18,003
    Sounds more like a bad connection to wi-fi.
    Have you ever tried another server or with elss susbcribed channels on that server or just a different WLAN (or WLAN channel in your router)?

    More here:
    http://forum.teamspeak.com/threads/9...of-information
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. pkt handler - disconnects/reconnects
    By Dizzy_desto in forum Client Support
    Replies: 5
    Last Post: September 21st, 2013, 04:02 AM
  2. Random disconnects/reconnects
    By MaxKnight in forum Windows
    Replies: 2
    Last Post: October 19th, 2011, 03:47 PM
  3. TS3 Disconnects/Reconnects...tried everything.
    By timrclarke in forum Client Support
    Replies: 0
    Last Post: July 22nd, 2011, 03:32 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •