Forum

Results 1 to 3 of 3
  1. #1
    Join Date
    April 2016
    Posts
    2

    Cannot connect to server

    This problem has been happening for about 6 months, when I discovered that I couldn't connect to a server that my friend was on. I kept trying over and over and over again but it won't connect to any server I try to join. Here is a example of my problem:
    <19:13:24> Trying to resolve hostname Iplayrust.com
    <19:13:28> Trying to connect to server on Iplayrust.com
    <19:13:34> Failed to connect to server

    I have uninstalled and reinstalled Teamspeak 3 and flushed my DNS on my computer but none of that fixed the problem. Can someone please help me with this issue? I'm aware that I'm most likely not the only user with this problem.
    Last edited by dante696; April 21st, 2016 at 08:00 AM. Reason: thread renamed

  2. #2
    Join Date
    June 2008
    Posts
    18,151
    There is simply no server running (or open port) on Iplayrust.com / 65.60.11.250:9987.
    Ask your buddys for the real address or ip+ port.

    BTW one server is not any server!
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  3. #3
    Join Date
    April 2016
    Posts
    2
    Quote Originally Posted by dante696 View Post
    There is simply no server running (or open port) on Iplayrust.com / 65.60.11.250:9987.
    Ask your buddys for the real address or ip+ port.

    BTW one server is not any server!
    I just posted that event log because I reinstalled Teamspeak and I hadn't added all of my bookmarks back. Any server I try to join has the same outcome. I'm going to look into if that is the real ip address for that server. I posted another thread with my "ping accounting.teamspeak.com" results and my "ping voice.teamspeak.com" results. I'm new to the forums btw.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Resolved] Can't connect to a specific server (Failed to connect to server)
    By MightyB in forum Client Support
    Replies: 7
    Last Post: July 29th, 2015, 02:21 PM
  2. Replies: 0
    Last Post: March 28th, 2015, 09:42 PM
  3. Replies: 0
    Last Post: February 5th, 2014, 03:53 PM
  4. Replies: 2
    Last Post: January 21st, 2014, 10:57 PM
  5. Replies: 3
    Last Post: August 21st, 2010, 11:17 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •