Forum

Results 1 to 2 of 2
  1. #1
    Join Date
    April 2016
    Posts
    3

    Problem with Mass EH TS3 Tools Plugin

    Hello i have this plugin http://addons.teamspeak.com/director...TS3-Tools.html
    And have problem with load commends.

    I give to lua scirpts :
    - massehtools.lua
    - ts3events.lua
    - init.lua
    and open team speak say on chat commend " /lua load massehtools.lua " Team speak massage " Lua script loaded "

    And i cant use commend this plugin i say " /lua run mm ( Mass Move ) team speak say " = Mass ExoticHackers TS3 Tools Version 1.0b by TheCAKiLLa =
    Error running Lua function 'mm': ...6)/TeamSpeak 3 Client/plugins/lua_plugin/massehtools.lua:324: attempt to index a nil value (global 'arg') "
    When i say " /lua run mp message here team speak say " = Mass ExoticHackers TS3 Tools Version 1.0b by TheCAKiLLa =
    Error running Lua function 'mp': attempt to index a nil value.. i can't fix this problem with this scipt..

  2. #2
    Join Date
    October 2012
    Location
    Germany
    Posts
    553
    Caused by an update to lua.
    Inserting
    Code:
    local arg={...}
    right where functions that use (something,...) begin should fix this, which'd in massehtools.lua be lines 56, 114, 173, 236 and 293.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Mass Move, Mass Poke - Superadmin privileges updated for TS 3.0.18+
    By kito2 in forum Client Plugins / Lua Scripts
    Replies: 3
    Last Post: February 4th, 2018, 01:55 AM
  2. [Not possible] Want to upload my icons, plugin, tools etc to addon page
    By lecsus in forum General Questions
    Replies: 5
    Last Post: February 2nd, 2016, 09:18 AM
  3. [Request] Plugin for mass poke?
    By wil32 in forum Client Plugins / Lua Scripts
    Replies: 0
    Last Post: November 23rd, 2015, 01:05 AM
  4. Install Mass EH Tools on Mac
    By Antros in forum macOS
    Replies: 2
    Last Post: April 18th, 2013, 07:31 PM
  5. [Bug] Mass Refreshing Plugin leading to client crash
    By willy_sunny in forum Bug Reports [EN/DE]
    Replies: 2
    Last Post: September 23rd, 2010, 09:41 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •