Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 2 of 2
  1. #1
    Join Date
    May 2016
    Posts
    1

    Microphone not working in Steam and Teamspeak at the same time

    Hey, I've had a problem with Teamspeak since i started using it for the first time.

    The problem is that Steam will not detect my mic if I open Teamspeak first and then Steam. This makes it impossible for me to communicate with teammates in CS:GO.

    Opening Steam first, on the other hand, and then Teamspeak, gives me an error message that says "the configured playback device was not found."

    In short, it's impossible for my mic to work in Teamspeak and in-game at the same time.

    I have the following specs:

    Logitech G35 USB headset
    OpenSUSE Leap 42.1
    Asus M5A97 R 2.0
    AMD FX-8350
    MSi R9 280x

    It's also worth mentioning that I had a similar problem before switching from Windows to Linux. In Windows it would work fine if I opened Teamspeak first and then Steam. But opening Steam first and then Teamspeak gave me an error that would say "The configued speakers were not found.

    I tried installing Pulse audio as a method of choosing playback device/capture device, but suprise suprise, it gives me an error message when I try to start it

  2. #2
    Join Date
    September 2012
    Posts
    6,079
    Have you tried disabling exclusive device control?

    In Windows it's in the device properties -> Advanced. Not sure whether or not Linux has such a thing or where it could be found if such a thing exists.
    When sending PMs please make sure to include a reference link to the thread in question in the body of your message.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Not possible] [Looking]TeamSpeak plugin to activate the microphone on 2 servers at the same time.
    By TheAppService in forum Client Plugins / Lua Scripts
    Replies: 4
    Last Post: August 20th, 2014, 09:19 PM
  2. Replies: 0
    Last Post: November 17th, 2013, 07:56 PM
  3. [Resolved] Microphone not working with Teamspeak
    By jaggedscars in forum Client Support
    Replies: 2
    Last Post: January 25th, 2013, 12:21 AM
  4. Replies: 0
    Last Post: October 15th, 2011, 02:17 AM
  5. Replies: 2
    Last Post: February 22nd, 2011, 06:39 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •