Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 4 of 4
  1. #1
    Join Date
    May 2016
    Posts
    3

    Master Password boxes spawn endlessly until password is entered, must close manually

    Whenever I launch Teamspeak 3 Client, the "Enter Master Passsword" box pops up as expected, but after about 5 seconds of not entering the correct password (or none at all), the boxes continue to spawn. I launched teamspeak once and walked away for a few minutes, and found that teamspeak had spawned countless boxes in my absence, still waiting for me to enter my password into one of them. There were so many boxes, Windows couldn't even display them all on Aero Peek. Although entering the correct password actually does launch teamspeak, the password boxes do not go away, and I have to close each one individually, which on occasion, can take a few minutes of fast clicking.

    This happens even after updating Teamspeak today, and hasn't stopped. I do not experience this with my Linux installation, so I believe it may be isolated to Windows 7 64-bit. Here are my specs and software versions:

    Microsoft Windows 7 Ultimate 64-bit Service Pack 1 v6.1.7601 (build 7601)
    HAL: 6.1.7601.17514
    CPU: AMD FX-9590 8-core 4.7GHz
    RAM: 16GB DDR3 1866MHz
    TS3 Client Version: 3.0.19.1 (04/25/2016 05:56:09)
    Qt Version: 5.5.1

    I made a quick mp4 video with audio commentary going through the bug. It is too large to upload (67MB), so uploaded the video to my Google Drive (public accessable folder).

    Video link: https://drive.google.com/open?id=0B-...k9pSmhnT2hmdjA

    If the file is too big, won't play, or download policies prohibit viewing this file from my Google Drive, but a youtube video will suffice, please let me know and I will upload the video to my profile and reply with a private link. Otherwise, I will just take a few screenshots, although they don't quite capture the essence of the bug like video does.

  2. #2
    Join Date
    June 2008
    Posts
    18,513
    We can reproduce this issue.
    This happens, when Overwolf is running in background.

    Thank you for the report!
    I will create a ticket for the developers.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  3. #3
    Join Date
    May 2016
    Posts
    3
    I appreciate your looking into the issue, and thank you for mentioning it has something to do with overwolf on startup. While this issue is being patched (hopefully), I will either continue to tolerate the annoyance, or I will look into deferring overwolf launching after teamspeak is launched.

  4. #4
    Join Date
    June 2008
    Posts
    18,513
    I have news for this.

    This bug will be solved with upcomming client 3.1.
    Only one client will start and ask for the password.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Enable Master Password
    By ExX0DuS in forum General Questions
    Replies: 1
    Last Post: February 20th, 2013, 07:44 AM
  2. Entered ts without password??
    By WolvesEyes in forum General Questions
    Replies: 3
    Last Post: December 21st, 2010, 09:29 AM
  3. Master password, work? how?
    By Kube84 in forum General Questions
    Replies: 4
    Last Post: November 23rd, 2010, 01:19 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •