Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 3 of 3
  1. #1
    Join Date
    May 2016
    Posts
    1

    TS3 crashes immediately after i run it

    Hi everyone.
    There was few threads about that, but always people didn't have service pack 1. My problem is different, because I installed fresh system (before that of course TS3 was working great ). I read quite a few threads, I checked that I have got SP1, all drivers, all updates and of course i scanned my computer by eset, combofix, malwarebytes anti-malware and made sfc/scannow in cmd. Now I'm confused what can be wrong. Ohh and i tried both ts3 clients 64 and 32 bit, the same error.

    My specs:
    win 7 64 bit
    8gb ram
    i5-3210m
    gtx 660m

  2. #2
    Join Date
    September 2012
    Posts
    6,079
    Please make sure you're running the latest version of the client.

    Does the error report come up?
    Please check %AppData%\TS3Client\crashdumps for any files. If there are any please provide the latest one.
    When sending PMs please make sure to include a reference link to the thread in question in the body of your message.

  3. #3
    Join Date
    August 2016
    Posts
    1

    same problem with version 3.0.19.4

    Quote Originally Posted by Chris View Post
    Please make sure you're running the latest version of the client.

    Does the error report come up?
    Please check %AppData%\TS3Client\crashdumps for any files. If there are any please provide the latest one.
    hello chris,

    i use everyday TS3 since 20 years now..

    this morning impossible to start it after the last windows update during the night.

    i download the latest version of TS3 and same problem.

    TS3 crash immediatly when i try to launch it.

    i'm a fondator of gaming community and no TS3 is a massive problem^^

    i'm in W10

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Client immediately crashes upon launching
    By FFXIV_Mac in forum macOS
    Replies: 6
    Last Post: April 30th, 2014, 07:35 AM
  2. Replies: 0
    Last Post: July 23rd, 2012, 11:59 PM
  3. SIGTERM immediately on launch
    By vincer76 in forum Linux / FreeBSD
    Replies: 3
    Last Post: September 13th, 2010, 07:48 AM
  4. Teamspeak crashes immediately on opening
    By Seragyn in forum macOS
    Replies: 2
    Last Post: August 13th, 2010, 05:59 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •