Forum

Results 1 to 5 of 5
  1. #1
    Join Date
    May 2016
    Posts
    3

    Horrible voice on TS3 but not with Skype

    Hello,

    I tried TS3 with my friends, but they repeatedly that my voice is inaudible. I don't know why because my voice is correct on Skype.
    Here's a screenshot of my Capture Options, the same as a friend :
    Click image for larger version. 

Name:	Capture.PNG 
Views:	87 
Size:	48.4 KB 
ID:	13902

    My micro is "Conexant SmartAudio HD", integred to my laptop and the driver is up-to-date.

    Thanks !
    Sorry if I have a poor English level, it isn't my native language .

  2. #2
    Join Date
    May 2016
    Location
    Idar-Oberstein
    Posts
    161
    Your Voice Activity Detection Threshold on the Volume meter is set to +10dB, which is way too high for a typical configured mic.
    Enter test mode and move it to the left untill nothing is cut off from your voice anymore.

  3. #3
    Join Date
    May 2016
    Posts
    3
    Like this ?
    Click image for larger version. 

Name:	Capture.PNG 
Views:	59 
Size:	47.4 KB 
ID:	13915
    I specify that I don't speak

    And my voice continue to be horrible .

  4. #4
    Join Date
    January 2010
    Location
    El Prat de Llobregat (Barcelona, Spain)
    Posts
    2,698
    Quote Originally Posted by Nocturne123 View Post
    Hello,

    I tried TS3 with my friends, but they repeatedly that my voice is inaudible. I don't know why because my voice is correct on Skype.
    Here's a screenshot of my Capture Options, the same as a friend :
    Click image for larger version. 

Name:	Capture.PNG 
Views:	87 
Size:	48.4 KB 
ID:	13902

    My micro is "Conexant SmartAudio HD", integred to my laptop and the driver is up-to-date.

    Thanks !
    Sorry if I have a poor English level, it isn't my native language .
    Maybe is the same case that this post:
    http://forum.teamspeak.com/threads/7...545#post323545

  5. #5
    Join Date
    May 2016
    Posts
    3
    Quote Originally Posted by PotaBlava View Post
    Maybe is the same case that this post:
    http://forum.teamspeak.com/threads/7...545#post323545
    This options is already unchecked
    I tested to check/uncheck but nothing change.

    BUT, I changed the Volume to reduces by 50% (HIGH before) and my voice is more clearly !

    So, I guess I can say that my problem is solved !

    Thanks to everyone who helped me

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 1
    Last Post: December 21st, 2013, 06:48 PM
  2. echo's horrible
    By KOIOS in forum Bug Reports [EN/DE]
    Replies: 1
    Last Post: June 5th, 2011, 11:15 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •