Forum

Results 1 to 2 of 2
  1. #1
    Join Date
    June 2016
    Posts
    1

    Incoming Sound increases as soon i mute my Mic

    When I mute my microphone, the incoming sound from others increases alot. I've already double-checked the Mixer Options and set it to "Do Nothing" when it detects my voice.

    Can someone help me, please?

  2. #2
    Join Date
    June 2008
    Posts
    18,271
    I assume Mute means the server tree shows a red crossed microphone?
    Have you tried to disable the Echo reduction or Echo cancelation in your current capture profile (settings -> Options -> Capture)?
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. TS3 incoming sound lag
    By wugie in forum Bug Reports [EN/DE]
    Replies: 4
    Last Post: May 8th, 2011, 11:03 PM
  2. Replies: 0
    Last Post: May 7th, 2011, 12:27 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •