Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 2 of 2
  1. #1
    Join Date
    May 2016
    Posts
    1

    Client keeps disconnecting after ~5-10 seconds

    Here are my client logs
    I was also wondering if this is because of my connection type (usb passthrough using mobile connection [LTE]) but if it was, then i wouldnt be able to connect at all right? xD

  2. #2
    Join Date
    June 2008
    Posts
    18,513
    Quote Originally Posted by '[ Blank
    but if it was, then i wouldnt be able to connect at all right? xD
    Not sure, because a connection can be unstable or have an high ping to the target.
    Or the USB device has not neough power, when it's under load and disconnects for a moment.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. TeamSpeak 3 Client keeps disconnecting
    By NicolasDV in forum Windows
    Replies: 1
    Last Post: October 14th, 2015, 08:38 PM
  2. Replies: 1
    Last Post: August 8th, 2015, 07:31 PM
  3. Replies: 1
    Last Post: November 27th, 2014, 09:43 AM
  4. [No Bug] Client: Error every 5 seconds OK in chat
    By TarJak in forum Bug Reports [EN/DE]
    Replies: 2
    Last Post: June 12th, 2011, 02:09 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •