Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 5 of 5
  1. #1
    Join Date
    June 2016
    Posts
    1

    ts3server.pid found, but no server running.

    I got TS3 NPL licicen After i put it on my TS3 root derectry i restart my ts3, when i try to start it again Im getting this error "ts3server.pid found, but no server running. Possibly your previously started server crashed" please can anyone help regarding this issue

  2. #2
    Join Date
    September 2012
    Posts
    6,079
    That's not an error but an information.
    It simply means that you stopped the server using means other than the startscript, or that the server terminated on its own / on request through query or the operating system.

    In any case, there isn't anything wrong and the server is now running.
    When sending PMs please make sure to include a reference link to the thread in question in the body of your message.

  3. #3
    Join Date
    September 2017
    Posts
    1

    ts3server.pid found, but no server running

    After a while the server hangs up, when I run ./ts3server_startscript.sh start it generates this error, please help me.

    Sorry for english, I'm brazilian

    [email protected]:/home/maxmaik/teamspeak3-server_linux_amd64# ./ts3server_st artscript.sh start
    ts3server.pid found, but no server running. Possibly your previously started ser ver crashed
    Please view the logfile for details.
    Starting the TeamSpeak 3 server
    TeamSpeak 3 server started, for details please view the log file
    Last edited by dante696; September 4th, 2017 at 07:23 PM. Reason: merged

  4. #4
    Join Date
    April 2015
    Posts
    155
    What error ?

  5. #5
    Join Date
    June 2008
    Posts
    18,513
    The error you see in thread title or in user's post.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Unable to start server (./ts3server: not found)
    By BMarkus in forum Linux / FreeBSD
    Replies: 6
    Last Post: May 30th, 2019, 10:17 AM
  2. Need help running TS3Server on VMWare
    By skynet88 in forum Server Support
    Replies: 2
    Last Post: January 20th, 2014, 05:45 AM
  3. Move Server without ts3server.ini to configured ts3server.ini
    By EuReKa-LoS in forum Linux / FreeBSD
    Replies: 6
    Last Post: March 7th, 2013, 02:56 PM
  4. I couldn't found my TS3 Folder, but Server is running ^^
    By Dodacar in forum Linux / FreeBSD
    Replies: 2
    Last Post: October 1st, 2011, 03:13 AM
  5. ts3server.pid found, but no server running.
    By Jtgarrett in forum Server Support
    Replies: 1
    Last Post: February 23rd, 2011, 12:57 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •