Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 3 of 3
  1. #1
    Join Date
    June 2016
    Posts
    2

    Teamspeak deaktiviert Input

    Hallo,
    ich habe ein Problem mit meiner Spracheingabe.

    Ich nutze ein "Lexicon Omega" als Audiointerface. Als Mirkophon ein Großmembran versorgt mit Phantomspannung.
    Der Input an sich funktioniert. Sound kommt im System (Windows 10) an und ich kann dmait auch Aufnahmen aller Art in verschiedensten Programmen machen. [Also funktioniert EIGENTLICH alles einwandfrei]


    Nun das Problem:
    Wenn ich das Gesamte im Teampspeak nutzen möchte, läuft es nicht.
    Ich wähle den nötegen Intput in den Einstellungen an, der auch im WindowsSytstem als Standard/Kommunikationsstandard angewählt ist.
    Wenn ich nun Testen möchte, kommt nicht an. Es wird kein Pegel angezeigt und auch im WindowsSystem kommt keine Pegel mehr an...

    Wenn ich ein durchgängides Geräusch mache und gleichzeitig den Test starte, entsteht für ein Pegel der stehen bleibt und sich nicht mehr ändert. Dieser bleibt auch im WindowsSytem stehen.

    Kurz gesagt: Wenn ich den Test im Teamspeak aktiviere, ist der gesamte Input der externen Soundkarte "eigefroren".



    Der Output über das Interface funltioniert einwandfrei, auch im TS.
    Wenn ich z.B. ein USB-Headset nutze, funktioniert auch alles Super.....

    Ich habe das selbe Inteface auch damals unter Windows7 genutzt. Da lief alles problemlos im TS.



    Wäre super, wenn jemand das Problem kennt und Lösung hat.
    Danek schon einmal, für jede Anntwort.

    Gruß
    Cosi

  2. #2
    Join Date
    June 2008
    Posts
    18,513
    Nützt es was, wenn der Capture Mode im TS client von Automatically use best mode auf Direct sound gestellt wird?
    Dass kann unter Einstellungen -> Optionen -> Aufnahme geändert werden.

    Zu dem ganzen Hardware Setup mit Windows 7/10 kann ich nichts sagen, da ich damit 0 Erfahrung habe.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  3. #3
    Join Date
    June 2016
    Posts
    2
    Quote Originally Posted by dante696 View Post
    Nützt es was, wenn der Capture Mode im TS client von Automatically use best mode auf Direct sound gestellt wird?
    Danke Dante, für die schnelle Antwort.

    Aber ja, das habe ich auch schon getestet - leider ohne Erfolg....


    Cosi

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Teamspeak Input Problems
    By 23Alex in forum Windows
    Replies: 6
    Last Post: March 27th, 2014, 04:11 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •