Notice to all users

We are migrating towards a new forum system located at, as such this forum will become read-only on January 29, 2020

Results 1 to 4 of 4
  1. #1
    Join Date
    June 2016

    Windows 10 No Playback Audio


    I am having an issue with audio playback that I cannot find a relevant post for. The issue is that the TS 3 client will not play back any audio. I do not get any sound from notifications, users attempting to speak, or the audio test in Settings > Options > Playback. Other users are able to hear me, so capture is working. This issue has only appeared recently. TS 3 was working fine a few days ago. I have not had these issues with other voice communication apps, or any other app. Skype and Discord were also tested and have no issue. They are not running and not running any background processes while testing TS 3.

    Things I have tried thus far:

    • Change playback mode. Cycled through all options.
    • Change playback device. It was set to default, but have cycled through all devices.
    • Adjust voice volume adjustment and sound pack volume.
    • Verified the default profile was selected.
    • Verified the default profile was selected in the bookmark.
    • Verified that I was not silenced, in a silenced channel, and had proper permissions to speak.
    • Uninstalled TS 3 and removed all user and application files. Then restarted and installed again.
    • Verified I had the latest version of TS 3.
    • Verified Realtek audio drivers were up to date.
    • Verified OS was fully updated.

    Some information about my system:

    • Windows 10 Pro 64-bit Version 1511 OS Build 10586.420
    • Using on board audio and front panel audio. No other sound card installed.
    • Motherboard ASUS Sabertooth. NOTE: Not sure if this is needed.
    • Realtek audio driver version Audio Controller HD Audio Audio Codec ALC892
    • TeamSpeak 3 Version QT Version 5.5.1

    Any insight or help would be appreciated.

    Thank You,

  2. #2
    Join Date
    June 2008
    That's strange, you did all i would suggest.

    Is TeamSpeak muted in your Windows Volume Mixer?
    Right click the speaker Symbol on you tray -> Open Volume Mixer

    Are both sliders under Settings -> Options -> Playback load enough?
    Have you tried plugging in your headset into the rear?
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  3. #3
    Join Date
    June 2016
    For whatever reason TS 3 no longer appears in the volume mixer.

    The sliders are back to their defaults. But I had them maxed out during some of the testing.

  4. #4
    Join Date
    May 2016
    Note that in the windows sound mixer, in the device channel to the left, the name is a dropdown to switch the device being shown.
    If the client output is not set to the windows default audio device, the client will be shown in the view of the selected device.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 0
    Last Post: August 8th, 2015, 12:08 AM
  2. General Playback /Win Audio Session error
    By phshbone in forum Client Support
    Replies: 1
    Last Post: July 20th, 2011, 02:48 PM
  3. [Suggestion] Playback of audio files
    By Midnightfox in forum Suggestions and Feedback
    Replies: 0
    Last Post: June 14th, 2011, 04:02 PM
  4. Headset playback audio doesn't work in TS3
    By Trenchgun in forum Client Support
    Replies: 2
    Last Post: November 2nd, 2010, 08:16 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts