Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 4 of 4

Threaded View

  1. #1
    Join Date
    June 2016
    Posts
    2

    SRV does not seem to be resolving

    Hello,

    I'm trying to setup a TeamSpeak3 server on my VPS running Debian 8, but unfortunately it's not working the way I want it to work.

    I own a domain name, let's call it mydomain.com. I want my clients to be able to connect to my TeamSpeak server using ts.mydomain.com, but not using mydomain.com. To achieve this I've changed the default voice server port from 9987 to 9988 and set up a 'A' record called 'ts', which is pointing to the IP of my VPS. I then created a 'SRV' record with the just created A record as the target. At this point, both DNS records are resolving just fine when I use a lookup tool.

    So, I started my server and tried to connect using just ts.mydomain.com and it's not working. Below is the output of my client log:
    Click image for larger version. 

Name:	9c63884cd82147a741d241837d74f079.png 
Views:	129 
Size:	32.0 KB 
ID:	13975

    As you can see, it's not resolving the SRV record for some reason and I have no idea why this is happening. I can however connect to it using the port. So ts.mydomain.com:9988 works just fine. At this point I don't see what's wrong. I did search the forum for similar problems but I didnt' really find an answer. I hope someone around here can help me out.

    Thanks in advance!

    PS: If any of you need any more screenshots or logs please tell me, I will gladly provide you with them.
    Last edited by hibird1; June 18th, 2016 at 02:42 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Resolving, but not connecting.
    By Wisbits in forum Windows
    Replies: 2
    Last Post: October 9th, 2014, 03:47 PM
  2. Freezes while resolving hostname
    By Cthepwn in forum Windows
    Replies: 1
    Last Post: August 1st, 2014, 09:46 PM
  3. [Resolved] Resolving UNICODE Hostnames, 3 RC1
    By Letters in forum Windows
    Replies: 4
    Last Post: June 9th, 2011, 12:15 PM
  4. Country resolving for clients
    By znypan in forum Server Support
    Replies: 4
    Last Post: August 11th, 2010, 07:27 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •