Notice to all users

We are migrating towards a new forum system located at, as such this forum will become read-only on January 29, 2020

Results 1 to 2 of 2
  1. #1
    Join Date
    June 2016

    Cant use my licensekey.dat file anymore!

    Hey guys i got a big problem with my server. After my Root Server crashed i had to reinstall him. Now i tried to use my licensekay.dat file again but i cant use it anymore because it said that i already used 2 virtual server but they are not online anymore... (i forgot to shutdown them and just reinstalled the server) i hope you can help me because i need to restart my server as fast as posssible.

    Xeon with 4 Cores
    12 GB Ram
    250 GB SSD
    Ubuntu 16.04

  2. #2
    Join Date
    June 2008
    I guess this is solved already?

    Your server needed a timeout of 2-3~ hours to be deregistered from ourt system..
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Resolved] Deleting a file isn't logged anymore
    By Drumsticks in forum Bug Reports [EN/DE]
    Replies: 13
    Last Post: May 7th, 2018, 10:42 AM
  2. [Resolved] NPO Licensekey.dat file
    By Sentoxic in forum Windows
    Replies: 2
    Last Post: August 31st, 2013, 01:21 PM
  3. licensekey.dat?
    By mvp4kobe in forum General Questions
    Replies: 6
    Last Post: October 30th, 2012, 02:41 PM
  4. TeamSpeak licensekey.dat file?
    By vansers in forum General Questions
    Replies: 3
    Last Post: April 13th, 2012, 02:44 PM
  5. [No Bug] Licensekey.dat
    By chris_pl in forum Linux / FreeBSD
    Replies: 0
    Last Post: January 24th, 2011, 07:49 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts