Forum

Results 1 to 6 of 6
  1. #1
    Join Date
    February 2010
    Location
    Chicagoland
    Posts
    34

    Client permissions tab is blank

    I run a ts3 server and all my permissions tabs work except for the client tab. I can see the triangles that let you close and expand groups of permissions and I can click and edit permissions, but I can't read any of the actual text. It only occurs in that tab. I assume it's a bug since the last update? I never had this issue before.

    Any suggestions?

  2. #2
    Join Date
    September 2012
    Posts
    6,076
    Did you hide the first Column?
    In the header bar, move mouse to the left until it turns into <-||-> then click, drag right, release.
    When sending PMs please make sure to include a reference link to the thread in question in the body of your message.

  3. #3
    Join Date
    February 2010
    Location
    Chicagoland
    Posts
    34
    Quote Originally Posted by Chris View Post
    Did you hide the first Column?
    In the header bar, move mouse to the left until it turns into <-||-> then click, drag right, release.
    Geeze, that's exactly what it was. That's got to be the dumbest thing I've ever needed help with. No idea how it got that way, but I can't believe it never occurred to me that might be the problem.

    Thanks a lot!

  4. #4
    Join Date
    September 2012
    Posts
    6,076
    Quote Originally Posted by Brandito View Post
    Geeze, that's exactly what it was. That's got to be the dumbest thing I've ever needed help with. No idea how it got that way, but I can't believe it never occurred to me that might be the problem.

    Thanks a lot!
    No problem It can happen quicker than you might think, just one quick slide with the mouse clicking the button at exactly the right time and boom there you are.
    When sending PMs please make sure to include a reference link to the thread in question in the body of your message.

  5. #5
    Join Date
    June 2016
    Posts
    3

    Sticky Blank client permissions

    MergedHello forumers, sorry for desturb but here is my question: I googled some time about my bug but I didn't find nothing about... here is the screenshot of what I mean... is really hard almost impossible for me to set client permissions, I would like to specify that is only to client permissions and not to server or channel groups or etc. and this bug was only since the last update!

    Here is:Click image for larger version. 

Name:	client permissions.png 
Views:	95 
Size:	59.0 KB 
ID:	14170

    Hope to receive help
    Last edited by dante696; September 16th, 2016 at 07:42 AM. Reason: merged

  6. #6
    Join Date
    September 2016
    Posts
    1

    Client Permission settings window has no font

    Hi,

    I have the problem that there are no fonts visible in client permissions window, see attached screenshot, for a very long time. This can be fixed by resetting the settings (aka deleting settings.db), which however I would like to avoid for obvious reasons. Has anybody encountered and fixed this problem?
    Attached Images Attached Images  
    Last edited by dante696; September 16th, 2016 at 07:42 AM. Reason: merged

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 12
    Last Post: January 21st, 2011, 02:34 PM
  2. Replies: 2
    Last Post: December 24th, 2009, 07:09 PM
  3. Blank clients
    By IZZO in forum Client Support
    Replies: 4
    Last Post: December 24th, 2009, 08:07 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •