Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 3 of 3
  1. #1
    Join Date
    September 2010
    Location
    portugal
    Posts
    34

    Not able to connect to any server from android

    Hello,
    Im not being able to connect to any server using the android client, i get this error:

    Name:  1rX17OC.png
Views: 825
Size:  130.7 KB

    Log file:
    Code:
    15/07/2016 11:17:25 da tarde com.teamspeak.ts3client.StartGUIFragment onCreate
    INFO: Start
    15/07/2016 11:17:26 da tarde com.teamspeak.ts3client.StartGUIFragment onCreate
    INFO: Finished loading GUI
    15/07/2016 11:17:29 da tarde com.teamspeak.ts3client.StartGUIFragment o
    INFO: Found Audio RECSampleRate:44100
    15/07/2016 11:17:29 da tarde com.teamspeak.ts3client.StartGUIFragment o
    INFO: Found Audio PLAYSampleRate:44100
    15/07/2016 11:17:43 da tarde com.teamspeak.ts3client.bookmark.e sendNewBookmark
    INFO: NewBookmark
    15/07/2016 11:18:10 da tarde com.teamspeak.ts3client.b.m a
    INFO: recSa:44100 PlaySa:44100 RecS:0 PlayS:0
    15/07/2016 11:18:10 da tarde com.teamspeak.ts3client.Ts3Application a
    INFO: Loading lib
    15/07/2016 11:18:10 da tarde com.teamspeak.ts3client.data.g e
    INFO: Start AUDIO
    15/07/2016 11:18:10 da tarde com.teamspeak.ts3client.data.g e
    INFO: Setting PTT: true
    15/07/2016 11:18:10 da tarde com.teamspeak.ts3client.data.g e
    INFO: Setting BT:false
    15/07/2016 11:18:11 da tarde com.teamspeak.ts3client.tsdns.l run
    INFO: 7 -> ERROR TS_TYPE_SRVTSDNS: _tsdns._tcp.voice.teamspeak.com
    15/07/2016 11:18:11 da tarde com.teamspeak.ts3client.tsdns.l run
    INFO: 2 -> TS_TYPE_TSDNS: Result for voice.teamspeak.com: 194.97.114.2
    15/07/2016 11:18:11 da tarde com.teamspeak.ts3client.tsdns.l run
    INFO: 3 -> TS_TYPE_TSDNS: Result for voice.teamspeak.com: 194.97.114.2
    15/07/2016 11:18:11 da tarde com.teamspeak.ts3client.tsdns.l run
    INFO: 5 -> TS_TYPE_SRVTSDNS: Result for _tsdns._tcp.teamspeak.com: 194.97.114.2
    15/07/2016 11:18:11 da tarde com.teamspeak.ts3client.tsdns.l run
    INFO: 6 -> ERROR TS_TYPE_SRVTSDNS: _tsdns._tcp.voice.teamspeak.com
    15/07/2016 11:18:14 da tarde com.teamspeak.ts3client.tsdns.l run
    INFO: 1 -> ERROR TS_TYPE_TSDNS: voice.teamspeak.com
    15/07/2016 11:18:15 da tarde com.teamspeak.ts3client.tsdns.h b
    INFO: PUBLISH:0 - 5 - 194.97.114.2 - 9987
    15/07/2016 11:18:15 da tarde com.teamspeak.ts3client.data.g a
    INFO: ClientLib Connect_return:0
    15/07/2016 11:18:15 da tarde com.teamspeak.ts3client.ConnectionBackground onConnectionStatusChange
    INFO: Connect status: STATUS_CONNECTING
    15/07/2016 11:18:16 da tarde com.teamspeak.ts3client.tsdns.l run
    INFO: 0 -> TS_TYPE_DIRECT: Result for voice.teamspeak.com: 194.97.114.2
    15/07/2016 11:18:16 da tarde com.teamspeak.ts3client.tsdns.l run
    INFO: 9 -> ERROR TS_TYPE_SRVTS3: _ts3._udp.voice.teamspeak.com
    15/07/2016 11:18:20 da tarde com.teamspeak.ts3client.ConnectionBackground onConnectionStatusChange
    INFO: Connect status: STATUS_DISCONNECTED
    15/07/2016 11:18:21 da tarde com.teamspeak.ts3client.Ts3Application executeDisconnect
    INFO: Stop AUDIO
    15/07/2016 11:18:21 da tarde com.teamspeak.ts3client.Ts3Application executeDisconnect
    INFO: Disconnecting from Server
    15/07/2016 11:18:21 da tarde com.teamspeak.ts3client.b.m c
    INFO: Release Audio
    15/07/2016 11:18:21 da tarde com.teamspeak.ts3client.Ts3Application executeDisconnect
    INFO: ClientLib closed
    15/07/2016 11:18:21 da tarde com.teamspeak.ts3client.Ts3Application executeDisconnect
    INFO: Connect status: STATUS_DISCONNECTED
    15/07/2016 11:18:21 da tarde com.teamspeak.ts3client.ConnectionBackground onDestroy
    INFO: Ignoring IllegalArgumentException while unregistring overlayBroadcastReceiver, it's likely just not registered yet.
    I was trying to connect to the official teamspeak server

    Device: OnePlus 2
    Client Version: 3.0.23

  2. #2
    Join Date
    February 2016
    Posts
    10
    I'm having the exact same issue with a Galaxy S7 Edge. It seems there isn't a fix anywhere. The app just doesn't work.

  3. #3
    Join Date
    November 2016
    Posts
    1
    Hi ! I got the same problem here.

    My device is an Asus ZenFone 2 (Asus Z00AD) running on android marshmallow 6.0.1 and I'm rooted.
    I don't know if its relevant but its based on an Intel processor.
    Everything worked nicely when my android version was on Lollipop (5.0). I was able to join any server without problems.

    I already tried to connect to a server via IP adress and I still have the same issue, it happen even on 3G-4G or Wi-Fi
    I wonder if someone knows how to fix it, because I just don't want to downgrade my Android.

    Also I want to know where can I find the .log file, so I can upload it and maybe some wiseman will help

    Ps: Sorry for mistakes, English isn't my native language.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Android unable to connect to TS server
    By kalmage136 in forum Android
    Replies: 1
    Last Post: March 17th, 2015, 11:42 AM
  2. Replies: 1
    Last Post: July 11th, 2014, 08:08 AM
  3. [Not possible] Android client auto-connect
    By chris021 in forum Android
    Replies: 5
    Last Post: July 11th, 2014, 06:48 AM
  4. does the android version connect to pc servers?
    By cdoublejj in forum Android
    Replies: 9
    Last Post: April 4th, 2014, 09:49 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •