Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Page 2 of 7 FirstFirst 1234 ... LastLast
Results 16 to 30 of 97
  1. #16
    Join Date
    September 2012
    Posts
    6,079
    I'm not entirely ruling out anything at this point. There might be something buggy, but off the top of my head I can't think of any change that would cause it, and nobody so far has noticed anything similar that I'm aware of, nor did anything out of the ordinary show up in testing.

    There is nothing to disable the new stuff and "get back to the old things", short of using an outdated server version which is definitely not recommended or supported.
    When sending PMs please make sure to include a reference link to the thread in question in the body of your message.

  2. #17
    Join Date
    December 2009
    Location
    Portugal
    Posts
    492
    Of course, the viewers are a small thing, im not rolling back because of it, and i can live with the "new" tsdns behavior.

    Thanks for the reply, if you need any info from my system let me know

  3. #18
    Join Date
    October 2003
    Location
    Germany
    Posts
    2,527
    Quote Originally Posted by Jonybat View Post
    Of course, the viewers are a small thing, im not rolling back because of it, and i can live with the "new" tsdns behavior.

    Thanks for the reply, if you need any info from my system let me know
    Any examples of scripts that are no longer working?

  4. #19
    Join Date
    December 2009
    Location
    Portugal
    Posts
    492
    They "work", just not all the time. Feels like there is something limiting the number of connections per a certain amount of time.

    This is one:
    https://www.tsviewer.com/index.php?p...ewer&ID=929266

    The other is the viewer from a standard installation of psychokiller's web interface. I can send you a public link to the viewer if you want, but i the only thing you will be able to see is a generic error that says: "Error: host isn't a ts3 instance!"

    BR

  5. #20
    Join Date
    September 2010
    Location
    portugal
    Posts
    34
    Problem after updating

    server shutsdown, no error on log, technicly it is still running (via top -c) but its not responding on the voice port or on server query.
    The ports are also listening on netstat -ano but the teamspeak server does not respond(you can connecto to 10011 with putty but there is no welcome message and the server dosent respond to commands, after some time you get this http://prntscr.com/c3lexx), looks like it freezes

  6. #21
    Join Date
    December 2009
    Location
    Portugal
    Posts
    492
    Okay, the server just crashed on me this afternoon also.

    Server stopped accepting connections and then the process died almost a hour and a half later. Nothing was written to the logs, either instance, virtual server or system logs.

    Last connection was at 14:07, a server query that connects every minute. PID died at 15:27. No client connected between the last logged connection, but clients were still connected to one of the virtual servers until the process crashed.

    3.16.0-70-generic #90~14.04.1-Ubuntu SMP Wed Apr 6 22:56:34 UTC 2016 x86_64
    mysql Ver 15.1 Distrib 5.5.49-MariaDB, for debian-linux-gnu (x86_64) using readline 5.2

    If you need more info please let me know

    It has been running perfectly for the last couple of years, through all the updates...and now this

  7. #22
    Join Date
    July 2016
    Posts
    1
    Hey guys,
    Anyone know what this error is? A bunch of my clients are being dropped and PktHandler is listing this as the reason.

    Code:
    11/08/2016 01:44:02	PktHandler	Info	Dropping client 110 because of ping timeout 19 0 0
    I can't seem to find any explanation as to what it is other than a thread describing it as Beta debug that appears to have been left in.

    Cheers

  8. #23
    Join Date
    August 2016
    Posts
    2
    I get random crashes within several hours - several minutes of runtime with 3.0.13


    Code:
    2016-08-10 21:53:42.522881|INFO    |ServerLibPriv |   |TeamSpeak 3 Server 3.0.13 (2016-07-19 12:06:50)
    2016-08-10 21:53:42.525663|INFO    |ServerLibPriv |   |SystemInformation: Linux 4.4.16 #1 SMP PREEMPT Wed Aug 10 21:45:15 UTC 2016 i686 Binary: 32bit
    2016-08-10 21:53:42.525722|INFO    |ServerLibPriv |   |Using hardware aes
    2016-08-10 21:53:42.535410|INFO    |DatabaseQuery |   |dbPlugin name:    MariaDB plugin, version 3, (c)TeamSpeak Systems GmbH
    ...
    terminating with uncaught exception of type std::__1::system_error: mutex lock failed: Invalid argument

  9. #24
    Join Date
    June 2002
    Location
    Netherlands
    Posts
    1,049
    Everyone that is having this problem on a 64 bit linux system, please use the "gcore" program to create a core dump of the ts3server program while one or more of the virtual servers are unresponsive, and make that available to us please. Hopefully this helps us find the problem quickly.

  10. #25
    Join Date
    August 2016
    Posts
    1

    I want to solve the problem stop server

    Hello I have a problem which is every 3 hours are stop server For a few seconds Is the problem in the ddos attack ? !

    Please fix the problem as soon as possible because this problem since the days
    Last edited by dante696; August 15th, 2016 at 10:56 AM. Reason: merged

  11. #26
    Join Date
    December 2009
    Location
    St.Petersburg, Russia
    Posts
    137
    So, I've got an announcement today: "TeamSpeak 3 Server 3.0.13.1 released" with the link to this post. I searched everywhere but couldn't find updated binaries. Was the release called for some reason?

    Update: I actually found the binary. So the question is why isn't it on site.

  12. #27
    Join Date
    February 2011
    Location
    France
    Posts
    11
    Quote Originally Posted by shadow_lmd View Post
    So, I've got an announcement today: "TeamSpeak 3 Server 3.0.13.1 released" with the link to this post. I searched everywhere but couldn't find updated binaries. Was the release called for some reason?

    Update: I actually found the binary. So the question is why isn't it on site.
    Hello,
    it's a good question, I received an email notification about the updated thread.
    The message regarding the new fix 3.0.13.1 was published about 11:30pm yesterday (I saw it) and the fix was dated on "15 August 2016" and seem removed one hour after : "Last edited by ScP; Today at 00:57."

    btw you can download it on http://dl.4players.de/ts/releases/3.0.13.1/

    Best regards,

    haflinger

  13. #28
    Join Date
    December 2009
    Location
    Portugal
    Posts
    492
    If it was removed it must be for a good reason. I wouldn't risk installing it.

    My server has been running since i last posted without interruptions. The issue with the viewers still persists though.

  14. #29
    Join Date
    October 2003
    Location
    Germany
    Posts
    2,527
    Here's why:

    http://forum.teamspeak.com/threads/126508?p=434111#post434111

    We're aiming for another hotfix release this evening.

  15. #30
    Join Date
    September 2010
    Location
    portugal
    Posts
    34
    Quote Originally Posted by ScP View Post
    Here's why:

    http://forum.teamspeak.com/threads/126508?p=434111#post434111

    We're aiming for another hotfix release this evening.
    Since there was no changelog update, does this fix the "virtual start" problem? (this: http://forum.teamspeak.com/threads/1...ome-time/page2 ) or just the query one?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Discussion] TeamSpeak 3 Server 3.0.12.*
    By Dream in forum Suggestions and Feedback
    Replies: 7
    Last Post: April 5th, 2016, 11:18 PM
  2. Replies: 20
    Last Post: June 21st, 2012, 11:56 AM
  3. Replies: 9
    Last Post: April 23rd, 2012, 08:12 AM
  4. Replies: 31
    Last Post: March 19th, 2012, 03:07 PM
  5. Replies: 31
    Last Post: February 17th, 2012, 05:19 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •