Notice to all users

We are migrating towards a new forum system located at, as such this forum will become read-only on January 29, 2020

Results 1 to 2 of 2
  1. #1
    Join Date
    August 2016

    Teamspeak 3 starts service called`System Interrupts`


    Since the last Windows 10 Anniversary update using teamspeak causes two processes to start. The first one is `Windows Audio Device Graph Isolation` and the second one is `System Interrupts`

    Below is the image while using teamspeak
    Click image for larger version. 

Name:	HjvXcQf.png 
Views:	151 
Size:	41.4 KB 
ID:	14204

    This is without using teamspeak.

    Click image for larger version. 

Name:	N02xSMb.png 
Views:	139 
Size:	41.1 KB 
ID:	14205

    I've contacted both my headsets company and microsoft. Both of them say they dont see any issue with their drivers. I've also formatted my pc to check if it would fix this issue (this was before I knew teamspeak was the issue) it seemed to have helped until I used teamspeak again. Thats how I figured teamspeak was the problem.

    Before the update had no issues at all.

    I've tried reinstalling drivers from msi website. I've tried reinstalling drivers from plantronics. I've tried not installing any drivers. I've tried windows downloading my audio drivers. None of these works after the update.

    These are my system specs:
    MSI 770-G45
    XFX RADEON HD 6850
    AMD PHENOM II x4 965BE
    8GB 1600MHZ DDR3
    Windows 10 PRO 64 Bit (10.0, build 14393)

  2. #2
    Join Date
    August 2016


    The issue has been fixed by Microsoft. They brought an update out that fixed it for me.

    thread can be closed

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 1
    Last Post: March 17th, 2015, 07:20 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts