Forum

Page 2 of 5 FirstFirst 1234 ... LastLast
Results 16 to 30 of 62
  1. #16
    Join Date
    January 2017
    Posts
    1

    No verification email

    After all the problems of trying to get a verification email I ended up here. I'm glad I'm not alone!
    I installed Teamspeak 3 and tried registering (many times) and still have not received a verification email. The first time was about 2-2.5 hrs ago. I've checked spam, still nothing!. Could someone please tell me what's going on since my verification link to the forums went through in a about 10 seconds!

  2. #17
    Join Date
    September 2012
    Posts
    6,044
    Forum mails are sent through a different system. We did have problems with one of our systems yesterday, so please try the resend link posted earlier on, enter your email and have it resend the mail.
    When sending PMs please make sure to include a reference link to the thread in question in the body of your message.

  3. #18
    Join Date
    February 2017
    Posts
    1

    Not receiving teamspeak activation email

    I am attempting to log in to my new teamspeak3 installation, and have created a new account. I was told that I would receive an activation email, and it has not been received. I've attempted to have it reset several times and nothing has come through. I have carefully checked my spam. Is there something going on, or something else I should look at?
    Last edited by dante696; February 17th, 2017 at 09:40 AM. Reason: merged

  4. #19
    Join Date
    February 2017
    Posts
    1
    Having the same issue;

    I've had it resend about five times to no avail. I've waited 15-20 minutes (it's been about 30 since the first retry) and nothing's shown up the whole time aside from me registering to the forums.

  5. #20
    Join Date
    September 2012
    Posts
    6,044
    Maybe you had a typo in the address? Just tried, mail is arriving fine.
    When sending PMs please make sure to include a reference link to the thread in question in the body of your message.

  6. #21
    Join Date
    September 2011
    Location
    Bronx, NY
    Posts
    7
    Add me to the list of users who are not receiving the Activation email. The forums email system works fine but I get nada, zip, zilch from the myteamspeak system.
    What is the domain that I should see emails coming from?

    The most likely issue is your email IP or domain is being blacklisted. It is not going to my spam folder nor is it in the Spam Quarantine folder. I run my own mail servers so I know they are working perfectly. The email address I'm trying to use is the one associated with this account. I have a lot of experience with this type of issue with other systems, once I know the email domain and or IP addresses I can help you track down these issues.

    I have been trying periodically since this new system was released. Not one single email.

    Edit:

    I finally got an activation email! I had to add the domain myteamspeak.com to our white list. However, the mail comes from mail-s75.mailgun.info which is likely why it was being rejected so frequently. I see you now have DKIM and SPF working correctly!

    Hopefully not to many others are having this issue.
    Last edited by Teknologist; March 18th, 2017 at 07:22 PM. Reason: Typo

  7. #22
    Join Date
    February 2008
    Location
    Netherlands
    Posts
    7

    Email domain 'mg.myteamspeak.com' is in RBL list

    Hi,

    I wanted to register a Teamspeak account trough the client and i did not recieve a confirmation mail.
    Apon closer inspection i noticed that the IP where it get send from is in a RBL list of spamcop.

    Please see details below:

    Event: rejected rejected
    Sender User: -remote-
    Sender Domain:
    Sender: bounce+d734ed.b81425-****=******@mg.myteamspeak.com
    Sent Time: Apr 9, 2017 10:58:22 PM
    Sender Host: mail-s75.mailgun.info
    Sender IP: 184.173.153.203
    Authentication: unauthorized
    Spam Score: 0
    Recipient: ***** (redacted)
    Delivered To:
    Delivery User: ***** (redacted)
    Delivery Domain: ***** (redacted)
    Router: reject
    Transport: **rejected**
    Out Time: Apr 9, 2017 10:58:22 PM
    ID: 1cxJvG-0007qP-3t
    Delivery Host: mail-s75.mailgun.info
    Delivery IP: 184.173.153.203
    Size: 0 bytes
    Result: JunkMail rejected - mail-s75.mailgun.info [184.173.153.203]:30157 is in an RBL, see Blocked - see http://www.spamcop.net/bl.shtml?184.173.153.203
    I am unable to verify my account now (and others probably as well) due it being on a blacklist.

    Regards,

    Dante
    Last edited by dante696; April 10th, 2017 at 01:59 PM. Reason: merged

  8. #23
    Join Date
    February 2017
    Location
    Australia
    Posts
    78
    If an account goes unverified for, I think the time is 2 days, then the username will be recycled, for you (or anyone else) to be able to use it again

  9. #24
    Join Date
    August 2013
    Location
    Germany
    Posts
    566

  10. #25
    Join Date
    April 2017
    Posts
    4
    Quote Originally Posted by Scratch. View Post
    If an account goes unverified for, I think the time is 2 days, then the username will be recycled, for you (or anyone else) to be able to use it again
    That is not true.

    My account has been unverified for over 2 weeks now, and was never verified but the username and email address have not been cycled.

  11. #26
    Join Date
    June 2008
    Posts
    17,382
    Quote Originally Posted by SirFur View Post
    That is not true.
    Only for some accounts.

    Quote Originally Posted by dante696 View Post
    Some accounts did not get deleted from our system as they should.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  12. #27
    Join Date
    June 2017
    Posts
    2

    MyTeamSpeak activation Email.

    Hello I'm having difficulty receiving a myteamspeak activation email.

    I tried requesting it to re-send it to me. I have also tried signing up with the same username again. It claims the username is already in the system.

    I know it's not an issue with my email address, because I used the same one to register for this forum account and recieved the activation email properly.

    Any assistance would be greatly appreciated, thanks!

    -tyrantkhan

  13. #28
    Join Date
    September 2012
    Posts
    6,044
    Forum and MyTeamSpeak are separate services and use different providers to send email.
    Your email provider may delay or even block the external service we use to send activation emails for myTeamSpeak.

    Check your spam folder, and if you are certain it's not there contact your email provider or try a different one.
    When sending PMs please make sure to include a reference link to the thread in question in the body of your message.

  14. #29
    Join Date
    June 2017
    Posts
    2
    well my provider is gmail, so i'd be surprised if that's the case. I don't have access to any other emails, so I guess if you guys don't support gmail, I can't use / activate myteamspeak.

  15. #30
    Join Date
    September 2012
    Posts
    6,044
    Quote Originally Posted by tyrantkhan View Post
    well my provider is gmail, so i'd be surprised if that's the case. I don't have access to any other emails, so I guess if you guys don't support gmail, I can't use / activate myteamspeak.
    well, in fact, Google makes the least problems usually. I tried at the time with gmail and it worked fine, as it still does right now. Maybe try again and also check your spam folder.
    When sending PMs please make sure to include a reference link to the thread in question in the body of your message.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Verification System
    By Alex3D in forum Permission System
    Replies: 0
    Last Post: December 23rd, 2015, 10:21 PM
  2. NPL License Verification Time?
    By cascadeimminent in forum General Questions
    Replies: 0
    Last Post: August 24th, 2012, 07:59 PM
  3. Eamil verification
    By richardst in forum Suggestions and Feedback
    Replies: 0
    Last Post: November 18th, 2010, 12:13 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •