Forum

Results 1 to 2 of 2
  1. #1
    Join Date
    September 2016
    Posts
    1

    people sound like robots

    Hello Teamspeak Team im here because i need help... ive been using teamspeak for the past 2 years and ive never had an issue with lag but a couple of days ago suddenly i joined teamspeak and suddenly it became laggy and all of the people talking sound like robots (they sound laggy) and when i talk i sound like a robot too!!! (sound laggy) and i asure you its 100% not my internet because its the same internet i had before 2 years ago i havent changed it and its at the same speed but now i cant even hear the people talking and they cant hear me so i really hope you can help me and thanks alot...


    Kind Regards,

    -Bladin

  2. #2
    Join Date
    June 2008
    Posts
    17,936
    Robotic sound is mostly the reason of conenction problems.
    Please check your or other users ping and packet (right click a user -> connection info).
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. People sound like robots on my server
    By HigH_HawK in forum Linux / FreeBSD
    Replies: 3
    Last Post: January 1st, 2014, 06:44 PM
  2. People sound like Transformers!
    By Pingu in forum Windows
    Replies: 22
    Last Post: February 17th, 2010, 08:38 PM
  3. People sounds like robots
    By HJongedijk in forum Windows
    Replies: 2
    Last Post: February 3rd, 2010, 10:00 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •