Forum

Results 1 to 2 of 2
  1. #1
    Join Date
    September 2016
    Location
    Italy
    Posts
    1

    Microphone disabled on first access to server

    Hello everyone,

    I didn't found a thread that could help me, so I'm asking here.

    I have this problem: when I connect to the server as server administrator it shows me that my microphone is disabled.
    The strange part is that if I disconnect from the server, then connect to another one and then riconnect to my server the microphone is magically activated and I can use it.

    Any suggestion? :s

  2. #2
    Join Date
    June 2008
    Posts
    18,012
    Please check your Bookmark and that there is a capture profile selected (Press "More" in bookmark manger).
    Thhen check your client log for erros.

    That's all i can say with that lack of details.
    Quote Originally Posted by dante696 View Post
    We can't help, when our informations only are "i can not hear anyone" or "it does not work" or "i can't connect"
    We don't want to guess for every user who reports up to 0 details.

    We need more informations from you!
    Always report (and please report as much as you can!):
    • What client version is running?
    • Offer us a Client or Server log!
    • What soundcard and headset do you use?
    • What operation system is running?
    • Are all important OS updates installed?
    • Are latest drivers (Sound Card, Network Card, USB devices, Graphics Card etc.) installed?
    • Did it work before?
    • What have you tried?


    You can't hear or talk? Your Device is disabled on server?
    • What device do you use and are your drivers up to date?
    • Please tell us your capture or playback settings.
    • Check your default Capture and Playback devices
      Especially for Windows Vista and newer > Check you default Communication devices.
    • Try to select your device directly and not default under Settings/Tools > Options > Playback or Capture.
    • Is there a capture or playback profile set in your bookmark?
      Please check your settings under Bookmarks > Manage Bookmarks > Click the "More" button
    • Have you tried to send something with Push-To-Talk/Continous Transmissions enabled?
    • Is the slider in your capture profile set to high? Test and movie it in the local test mode.
    • Are you sure, that you channel isn't moderated and or you have enough talk power to speak in it?
    • Check that the channel isn't in silence mode. This happens when a lot users (differs from server server to server via server setting) are in channel.
    • Is the client muted in the Windows voluem mixer? Do a right-click on the speaker icon in your tray and then select Open Mixer to check this
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Speakers/Headphones Disabled Microphone Disabled
    By love9509 in forum Client Support
    Replies: 6
    Last Post: January 2nd, 2016, 05:48 AM
  2. Microphone Disabled
    By vagodard1973 in forum Windows
    Replies: 4
    Last Post: January 19th, 2014, 07:32 PM
  3. Microphone Disabled
    By Teamspeak 3 in forum Client Support
    Replies: 5
    Last Post: August 30th, 2013, 12:44 AM
  4. Replies: 1
    Last Post: June 24th, 2012, 07:50 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •