Forum

Results 1 to 2 of 2
  1. #1
    Join Date
    September 2016
    Posts
    1

    Teamspeak 3 Failure to connect/resolve server

    <12:41:52> Trying to connect to server on 104.196.109.***.****
    <12:41:53> Failed to connect to server: could not resolve hostname

    Every time i try joining a server i get that
    My log :

    Code:
    9/18/2016 19:35:53		Info	TeamSpeak 3 Client 3.0.19.4 (2016-07-14 10:16:58)	
    9/18/2016 19:35:53		Info	SystemInformation: Windows 7 SP1 (7601) x64 (AMD or Intel) Binary: 64bit	
    9/18/2016 19:35:53	Direct Sound	Debug	setting timer resolution to 1ms	
    9/18/2016 19:35:53		Info	Loading plugin: clientquery_plugin	
    9/18/2016 19:35:53		Info	Loading plugin: lua_plugin	
    9/18/2016 19:35:53		Info	Loading plugin: teamspeak_control_plugin	
    9/18/2016 19:35:53		Info	Loading plugin: test_plugin	
    9/18/2016 19:35:53		Info	Loading plugin: ts3g15	
    9/18/2016 19:35:53	Query	Info	listening on 127.0.0.1:25639	
    9/18/2016 19:35:54	Windows Audio Session	Devel	DeviceDeleteList::waitForDeletes - enter	
    9/18/2016 19:35:54	Windows Audio Session	Devel	DeviceDeleteList::waitForDeletes - leave	
    9/18/2016 19:35:54		Info	*** Time [SERVERVIEWMANAGER]: 333	
    9/18/2016 19:35:54	InputDevices	Info	Input device name: Logitech, Inc. Unifying Receiver	
    9/18/2016 19:35:54	Input	Info	Default monitoring enabled	
    9/18/2016 19:35:54		Info	*** Time [MAINWINDOW]: 747	
    9/18/2016 19:35:54		Info	*** Time [INIT]: 747	
    9/18/2016 19:35:54	ClientUI	Info	Qt version: 5.5.1	
    9/18/2016 19:35:54	ClientUI	Info	Using configuration location: C:\Users\Garrett.PC\AppData\Roaming\TS3Client\settings.db	
    9/18/2016 19:35:54	ClientUI	Info	Last update check was: Sun Sep 18 12:30:27 2016	
    9/18/2016 19:35:54	ClientUI	Info	Checking for update	
    9/18/2016 19:35:55	Update	Info	Checking for updates...	
    9/18/2016 19:35:56	Newsticker	Info	Newsticker language change detected	
    9/18/2016 19:35:56	Newsticker	Info	Newsticker next check: 	
    9/18/2016 19:35:56		Info	Statistics report: Not yet, next report on Sat Oct 8 12:30:29 2016	
    9/18/2016 19:35:56	Newsticker	Info	Newsticker not found for language en	
    9/18/2016 19:38:01		Info	Loading plugin: clientquery_plugin	
    9/18/2016 19:38:01		Info	Loading plugin: lua_plugin	
    9/18/2016 19:38:01		Info	Loading plugin: teamspeak_control_plugin	
    9/18/2016 19:38:01		Info	Loading plugin: test_plugin	
    9/18/2016 19:38:01		Info	Loading plugin: ts3g15	
    9/18/2016 19:38:01	Query	Info	listening on 127.0.0.1:25639	
    9/18/2016 19:38:02		Info	Loading plugin: clientquery_plugin	
    9/18/2016 19:38:02		Info	Loading plugin: lua_plugin	
    9/18/2016 19:38:02		Info	Loading plugin: teamspeak_control_plugin	
    9/18/2016 19:38:02		Info	Loading plugin: test_plugin	
    9/18/2016 19:38:02		Info	Loading plugin: ts3g15	
    9/18/2016 19:38:02	Query	Info	listening on 127.0.0.1:25639	
    9/18/2016 19:41:52	ClientUI	Info	Connect to server: 104.196.109.150	
    9/18/2016 19:41:52	ClientUI	Info	Blacklist check ok	
    9/18/2016 19:41:52	ClientUI	Info	Initiating connection: 104.196.109.150:9988 104.196.109.150	
    9/18/2016 19:41:52	Windows Audio Session	Devel	DeviceDeleteList::waitForDeletes - enter	
    9/18/2016 19:41:52	Windows Audio Session	Devel	DeviceDeleteList::waitForDeletes - leave	
    9/18/2016 19:41:52	Windows Audio Session	Debug	WAS::openDevice-enter	
    9/18/2016 19:41:52	Windows Audio Session	Debug	WAS Buffer size: 960	
    9/18/2016 19:41:52	Windows Audio Session	Debug	WAS::openDevice-leave	
    9/18/2016 19:41:52	Windows Audio Session	Debug	WAS::startDevice-enter	
    9/18/2016 19:41:52	Windows Audio Session	Debug	WAS::startDevice-leave	
    9/18/2016 19:41:53	Windows Audio Session	Devel	DeviceDeleteList::waitForDeletes - enter	
    9/18/2016 19:41:53	Windows Audio Session	Devel	DeviceDeleteList::waitForDeletes - leave	
    9/18/2016 19:41:53	Windows Audio Session	Debug	WAS::openDevice-enter	
    9/18/2016 19:41:53	Windows Audio Session	Debug	WAS Buffer size: 896	
    9/18/2016 19:41:53	Windows Audio Session	Debug	WAS::openDevice-leave	
    9/18/2016 19:41:53	PreProSpeex	Info	Speex version: speex-1.2beta3	
    9/18/2016 19:41:53	Windows Audio Session	Debug	WAS::startDevice-enter	
    9/18/2016 19:41:53	Windows Audio Session	Debug	WAS::startDevice-leave	
    9/18/2016 19:41:53	ClientUI	Warning	Error in ts3client_startConnection: could not resolve hostname (1798)
    Then i go to browse for servers and my web list/ServerList says
    : 12:43:37: Failure to connect to weblist server.

    I NEED HELP I CANT BROWSE CONNECT OR EVEN SEE ANY SERVER (((
    Last edited by dante696; September 19th, 2016 at 02:16 PM. Reason: code added

  2. #2
    Join Date
    June 2008
    Posts
    17,939
    It looks like you having big network problems or the client is just blocked in your firewall or from your provider.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Failure to connect to server help
    By Ulezz in forum Windows
    Replies: 1
    Last Post: August 30th, 2014, 01:48 PM
  2. failure to connect to server
    By dreamslayers in forum Client Support
    Replies: 1
    Last Post: June 24th, 2011, 01:33 AM
  3. Failure to connect to server
    By Clown_n_ya in forum Windows
    Replies: 3
    Last Post: May 4th, 2011, 10:20 AM
  4. Failure to connect to server
    By Clown_n_ya in forum Bug Reports [EN/DE]
    Replies: 3
    Last Post: May 4th, 2011, 10:20 AM
  5. Teamspeak connect failure
    By Sv3nne in forum Windows
    Replies: 3
    Last Post: January 21st, 2010, 05:38 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •