Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 1 of 1
  1. #1
    Join Date
    November 2008
    Location
    France
    Posts
    3

    Whisper not working

    Hello,
    i read some of the threads of the same titles and seemingly the same issues as mine, but that didnt solve my issues.

    i configured my whisper (to channel family), as usual, the red light is functionning, peoples in the same channel can hear me when i use it. However, as soon as i try to use it, as intended, in another chan (of the same channel family obviously), nobody can hear me except for the peoples present in the same channel i am in.

    i have no idea why that would be the case, i tried on different hotkeys, differents server, all for the same result.

    hope you can help its really getting in the way.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	Capture2.PNG 
Views:	70 
Size:	22.8 KB 
ID:	14374   Click image for larger version. 

Name:	Capture.PNG 
Views:	48 
Size:	22.5 KB 
ID:	14373  

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Whisper is not working
    By Taran in forum Windows
    Replies: 0
    Last Post: January 19th, 2014, 07:51 PM
  2. Teamspeak 3 Whisper Function not working
    By Novaura in forum Client Support
    Replies: 2
    Last Post: July 10th, 2013, 08:11 PM
  3. Replies: 0
    Last Post: February 19th, 2012, 09:00 AM
  4. whisper keys present but not working
    By FA_Cain in forum Windows
    Replies: 0
    Last Post: May 21st, 2011, 12:21 PM
  5. [Bug] Whisper not working
    By PeterW in forum Windows
    Replies: 2
    Last Post: January 25th, 2010, 07:33 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •