Hi,

I conect a ts for one week without problems, yesterday I had the fiber and since I can not connect to the server. while most others do. The TeamSpeak server Public doesnt either.

I put the logs you thank you for your help.

08/10/2016 09:59:48 Info TeamSpeak 3 Client 3.0.19.4 (2016-07-14 10:16:58)
08/10/2016 09:59:48 Info SystemInformation: Windows 10 (14393) x64 (AMD or Intel) Binary: 64bit
08/10/2016 09:59:48 Info Using hardware aes
08/10/2016 09:59:48 Direct Sound Debug setting timer resolution to 1ms
08/10/2016 09:59:48 Info Loading plugin: clientquery_plugin
08/10/2016 09:59:48 Info Loading plugin: lua_plugin
08/10/2016 09:59:48 Info Loading plugin: teamspeak_control_plugin
08/10/2016 09:59:48 Info Loading plugin: test_plugin
08/10/2016 09:59:48 Info Loading plugin: ts3g15
08/10/2016 09:59:48 Query Info listening on 127.0.0.1:25639
08/10/2016 09:59:48 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - enter
08/10/2016 09:59:48 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - leave
08/10/2016 09:59:48 Input Info Default monitoring enabled
08/10/2016 09:59:48 Info *** Time [MAINWINDOW]: 213
08/10/2016 09:59:48 Info *** Time [INIT]: 215
08/10/2016 09:59:48 ClientUI Info Qt version: 5.5.1
08/10/2016 09:59:48 ClientUI Info Using configuration location: C:\Users\benjb\AppData\Roaming\TS3Client\settings. db
08/10/2016 09:59:48 ClientUI Info Last update check was: sam. oct. 8 11:57:02 2016
08/10/2016 09:59:48 Info Statistics report: Not yet, next report on ven. nov. 4 20:01:55 2016
08/10/2016 09:59:49 Newsticker Info Newsticker next check: sam. oct. 8 12:27:03 2016
08/10/2016 09:59:51 ClientUI Info Connect to server: 195.4.16.253
08/10/2016 09:59:51 ClientUI Info Blacklist check ok
08/10/2016 09:59:51 ClientUI Info Initiating connection: 195.4.16.253:10034 195.4.16.253
08/10/2016 09:59:51 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - enter
08/10/2016 09:59:51 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - leave
08/10/2016 09:59:51 Windows Audio Session Debug WAS:penDevice-enter
08/10/2016 09:59:51 Windows Audio Session Debug WAS Buffer size: 1056
08/10/2016 09:59:51 Windows Audio Session Debug WAS:penDevice-leave
08/10/2016 09:59:51 Windows Audio Session Debug WAS::startDevice-enter
08/10/2016 09:59:51 Windows Audio Session Debug WAS::startDevice-leave
08/10/2016 09:59:51 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - enter
08/10/2016 09:59:51 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - leave
08/10/2016 09:59:51 Windows Audio Session Debug WAS:penDevice-enter
08/10/2016 09:59:51 Windows Audio Session Debug WAS Buffer size: 1056
08/10/2016 09:59:51 Windows Audio Session Debug WAS:penDevice-leave
08/10/2016 09:59:51 PreProSpeex Info Speex version: speex-1.2beta3
08/10/2016 09:59:51 Windows Audio Session Debug WAS::startDevice-enter
08/10/2016 09:59:51 Windows Audio Session Debug WAS::startDevice-leave
08/10/2016 09:59:51 ClientUI Info Connect status: Connecting
08/10/2016 09:59:56 ClientUI Info Connect status: Disconnected
08/10/2016 09:59:56 ClientUI Info Failed to connect to server, want autoreconnect = 0
08/10/2016 10:13:03 ClientUI Info Connect to server: voice.teamspeak.com
08/10/2016 10:13:03 ClientUI Info Trying to resolve voice.teamspeak.com
08/10/2016 10:13:03 TSDNS Info DNS resolve successful, "voice.teamspeak.com"=194.97.114.2
08/10/2016 10:13:03 TSDNS Info SRV DNS resolve unsuccessful for "_ts3._udp.voice.teamspeak.com"
08/10/2016 10:13:03 TSDNS Info TSDNS found at "voice.teamspeak.com" and queried successfully. Result: 194.97.114.2:9987
08/10/2016 10:13:03 TSDNS Info SRV TSDNS found at "_tsdns._tcp.teamspeak.com"=>"voice.teamspeak.com: 41144" and queried successfully. Result: 194.97.114.2:9987
08/10/2016 10:13:03 ClientUI Info Lookup finished: 194.97.114.2 9987 voice.teamspeak.com 1 0
08/10/2016 10:13:03 ClientUI Info Resolve successful: 194.97.114.2:9987
08/10/2016 10:13:03 ClientUI Info Blacklist check ok
08/10/2016 10:13:03 ClientUI Info Initiating connection: 194.97.114.2:9987 voice.teamspeak.com
08/10/2016 10:13:03 ClientUI Info Connect status: Connecting
08/10/2016 10:13:08 ClientUI Info Connect status: Disconnected
08/10/2016 10:13:08 ClientUI Info Failed to connect to server, want autoreconnect = 0
08/10/2016 10:14:48 Info Memory usage: 53.50 MiB
08/10/2016 10:15:14 Input Info Default monitoring disabled
08/10/2016 10:15:14 Input Info Default monitoring enabled
08/10/2016 10:15:37 Input Info Default monitoring disabled
08/10/2016 10:15:37 Input Info Default monitoring enabled