Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 2 of 2
  1. #1
    Join Date
    November 2016
    Posts
    1

    Cannot connect to specific server

    Okay i have been trying for several days now and it is really getting frustrating! I can connect to other teamspeak servers but not EVGtournaments. I used to be able to and i can on my labtop but it is broken now sad face. I am using my desktop, which i used to be able to get onto evg with, and it is giving me an error. I have searched the web and cannot find out how to fix this.

    <17:52:38> Failed to connect to server
    <18:02:12> Trying to resolve hostname ts.evgtournaments.com
    <18:02:16> Trying to connect to server on ts.evgtournaments.com
    <18:02:26> Failed to connect to server

    11/9/2016 01:52:28 Info TeamSpeak 3 Client 3.0.19.4 (2016-07-14 10:16:58)
    11/9/2016 01:52:28 Info SystemInformation: Windows 7 (7600) x64 (AMD or Intel) Binary: 64bit
    11/9/2016 01:52:28 Direct Sound Debug setting timer resolution to 1ms
    11/9/2016 01:52:28 SoundBckndIntf Error C:/Program Files/TeamSpeak 3 Client/soundbackends/directsound_win64.dll error: NO_DEFAULT_FOUND
    11/9/2016 01:52:28 SoundBckndIntf Error C:/Program Files/TeamSpeak 3 Client/soundbackends/directsound_win64.dll error: NO_DEFAULT_FOUND
    11/9/2016 01:52:28 Windows Audio Session Error ERROR (-107 -2147023728): Element not found.
    11/9/2016 01:52:28 SoundBckndIntf Error C:/Program Files/TeamSpeak 3 Client/soundbackends/windowsaudiosession_win64.dll error: GETTING_DEFAULTAUDIOENDPOINT
    11/9/2016 01:52:28 Info Loading plugin: clientquery_plugin
    11/9/2016 01:52:28 Info Loading plugin: lua_plugin
    11/9/2016 01:52:28 Info Loading plugin: teamspeak_control_plugin
    11/9/2016 01:52:28 Info Loading plugin: test_plugin
    11/9/2016 01:52:28 Info Loading plugin: ts3g15
    11/9/2016 01:52:28 Query Info listening on 127.0.0.1:25639
    11/9/2016 01:52:28 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - enter
    11/9/2016 01:52:28 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - leave
    11/9/2016 01:52:28 Info *** Time [SERVERVIEWMANAGER]: 175
    11/9/2016 01:52:28 Input Info Default monitoring enabled
    11/9/2016 01:52:28 Info *** Time [MAINWINDOW]: 546
    11/9/2016 01:52:28 Info *** Time [INIT]: 547
    11/9/2016 01:52:28 ClientUI Info Qt version: 5.5.1
    11/9/2016 01:52:28 ClientUI Info Using configuration location: C:\Users\Jerefuckinmiah\AppData\Roaming\TS3Client\ settings.db
    11/9/2016 01:52:29 ClientUI Info ts3server: ts.evgtournaments.com/
    11/9/2016 01:52:29 ClientUI Info Connect to server: ts.evgtournaments.com
    11/9/2016 01:52:29 ClientUI Info Trying to resolve ts.evgtournaments.com
    11/9/2016 01:52:29 TSDNS Info SRV DNS resolve unsuccessful for "_ts3._udp.ts.evgtournaments.com"
    11/9/2016 01:52:29 TSDNS Info No SRV TSDNS found at "_tsdns._tcp.evgtournaments.com"
    11/9/2016 01:52:29 TSDNS Info DNS resolve successful, "ts.evgtournaments.com"=192.223.29.160
    11/9/2016 01:52:29 ClientUI Info Last update check was: Tue Nov 8 17:48:36 2016
    11/9/2016 01:52:29 Info Statistics report: First run, report later in 1-30 days
    11/9/2016 01:52:29 Info Statistics report: Setting next report date to: Fri Nov 11 17:52:29 2016
    11/9/2016 01:52:30 Newsticker Info Newsticker next check: Tue Nov 8 18:18:39 2016
    11/9/2016 01:52:33 ClientUI Info Lookup finished: 192.223.29.160 9987 ts.evgtournaments.com 0 0
    11/9/2016 01:52:33 ClientUI Info Resolve successful: 192.223.29.160:9987
    11/9/2016 01:52:33 ClientUI Info Blacklist check ok
    11/9/2016 01:52:33 ClientUI Info Initiating connection: 192.223.29.160:9987 ts.evgtournaments.com
    11/9/2016 01:52:33 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - enter
    11/9/2016 01:52:33 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - leave
    11/9/2016 01:52:33 Windows Audio Session Debug WAS:penDevice-enter
    11/9/2016 01:52:33 Windows Audio Session Debug WAS Buffer size: 960
    11/9/2016 01:52:33 Windows Audio Session Debug WAS:penDevice-leave
    11/9/2016 01:52:33 Windows Audio Session Debug WAS::startDevice-enter
    11/9/2016 01:52:33 Windows Audio Session Debug WAS::startDevice-leave
    11/9/2016 01:52:33 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - enter
    11/9/2016 01:52:33 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - leave
    11/9/2016 01:52:33 ClientUI Info Connect status: Connecting
    11/9/2016 01:52:38 ClientUI Info Blacklist check timeout
    11/9/2016 01:52:38 ClientUI Info Connect status: Disconnected
    11/9/2016 01:52:38 ClientUI Info Failed to connect to server, want autoreconnect = 0
    11/9/2016 01:55:47 Input Info Default monitoring disabled
    11/9/2016 01:55:47 Input Info Default monitoring enabled
    11/9/2016 02:02:12 ClientUI Info Connect to server: ts.evgtournaments.com
    11/9/2016 02:02:12 ClientUI Info Trying to resolve ts.evgtournaments.com
    11/9/2016 02:02:12 TSDNS Info SRV DNS resolve unsuccessful for "_ts3._udp.ts.evgtournaments.com"
    11/9/2016 02:02:12 TSDNS Info No SRV TSDNS found at "_tsdns._tcp.evgtournaments.com"
    11/9/2016 02:02:12 TSDNS Info DNS resolve successful, "ts.evgtournaments.com"=192.223.29.160
    11/9/2016 02:02:16 ClientUI Info Lookup finished: 192.223.29.160 9987 ts.evgtournaments.com 0 0
    11/9/2016 02:02:16 ClientUI Info Resolve successful: 192.223.29.160:9987
    11/9/2016 02:02:16 ClientUI Info Blacklist check ok
    11/9/2016 02:02:16 ClientUI Info Initiating connection: 192.223.29.160:9987 ts.evgtournaments.com
    11/9/2016 02:02:21 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - enter
    11/9/2016 02:02:21 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - leave
    11/9/2016 02:02:21 ClientUI Info Connect status: Connecting
    11/9/2016 02:02:26 ClientUI Info Blacklist check timeout
    11/9/2016 02:02:26 ClientUI Info Connect status: Disconnected
    11/9/2016 02:02:26 ClientUI Info Failed to connect to server, want autoreconnect = 0
    11/9/2016 02:07:28 Info Memory usage: 48.50 MiB

    there is my entire teamspeak log. PLEASE HELP!

    I have tried reinstalling, restoring to factory defaults, and changing name.

  2. #2
    Join Date
    November 2016
    Posts
    1
    Same problem, trying to connect to:

    msk.voice-server.ru:10559 / 5.178.84.43:10559

    Can't connect either with ip or adress. Problem appeared yesterday, several people can't connect too, but majority of our community can. Connecting to other servers with no problems.

    Log:

    09.11.2016 15:25:21 Info TeamSpeak 3 Client 3.0.19.4 (2016-07-14 10:16:58)
    09.11.2016 15:25:21 Info SystemInformation: Windows 7 SP1 (7601) x64 (AMD or Intel) Binary: 64bit
    09.11.2016 15:25:21 Info Using hardware aes
    09.11.2016 15:25:21 Direct Sound Debug setting timer resolution to 1ms
    09.11.2016 15:25:21 Info Loading plugin: clientquery_plugin
    09.11.2016 15:25:21 Info Loading plugin: lua_plugin
    09.11.2016 15:25:21 Info Loading plugin: teamspeak_control_plugin
    09.11.2016 15:25:21 Info Loading plugin: test_plugin
    09.11.2016 15:25:21 Info Loading plugin: ts3g15
    09.11.2016 15:25:21 Query Info listening on 127.0.0.1:25639
    09.11.2016 15:25:21 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - enter
    09.11.2016 15:25:21 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - leave
    09.11.2016 15:25:21 Info *** Time [SERVERVIEWMANAGER]: 126
    09.11.2016 15:25:21 Input Info Default monitoring enabled
    09.11.2016 15:25:21 Info *** Time [MAINWINDOW]: 331
    09.11.2016 15:25:21 Info *** Time [INIT]: 331
    09.11.2016 15:25:21 ClientUI Info Qt version: 5.5.1
    09.11.2016 15:25:21 ClientUI Info Using configuration location: C:\Users\tess\AppData\Roaming\TS3Client\settings.d b
    09.11.2016 15:25:22 ClientUI Info Last update check was: Ср ноя 9 00:03:50 2016
    09.11.2016 15:25:22 Info Statistics report: User previously denied participation
    09.11.2016 15:25:22 Newsticker Info Newsticker next check: Ср ноя 9 18:05:33 2016
    09.11.2016 15:25:24 Newsticker Info Newsticker received for language en, expires on Ср ноя 9 18:55:24 2016, next check in 1800 seconds
    09.11.2016 15:25:24 ClientUI Info Connect to server: 5.178.84.43
    09.11.2016 15:25:24 ClientUI Info Blacklist check ok
    09.11.2016 15:25:24 ClientUI Info Initiating connection: 5.178.84.43:10559 5.178.84.43
    09.11.2016 15:25:25 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - enter
    09.11.2016 15:25:25 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - leave
    09.11.2016 15:25:25 Windows Audio Session Debug WAS:penDevice-enter
    09.11.2016 15:25:25 Windows Audio Session Debug WAS Buffer size: 896
    09.11.2016 15:25:25 Windows Audio Session Debug WAS:penDevice-leave
    09.11.2016 15:25:25 Windows Audio Session Debug WAS::startDevice-enter
    09.11.2016 15:25:25 Windows Audio Session Debug WAS::startDevice-leave
    09.11.2016 15:25:25 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - enter
    09.11.2016 15:25:25 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - leave
    09.11.2016 15:25:25 Windows Audio Session Debug WAS:penDevice-enter
    09.11.2016 15:25:25 Windows Audio Session Debug WAS Buffer size: 882
    09.11.2016 15:25:25 Windows Audio Session Debug WAS:penDevice-leave
    09.11.2016 15:25:25 PreProSpeex Info Speex version: speex-1.2beta3
    09.11.2016 15:25:25 Windows Audio Session Debug WAS::startDevice-enter
    09.11.2016 15:25:25 Windows Audio Session Debug WAS::startDevice-leave
    09.11.2016 15:25:25 ClientUI Info Connect status: Connecting
    09.11.2016 15:25:30 ClientUI Info Connect status: Disconnected
    09.11.2016 15:25:30 ClientUI Info Failed to connect to server, want autoreconnect = 0
    09.11.2016 15:25:37 Update Info Checking for updates...
    09.11.2016 15:25:37 Update Info Check license version: 1
    09.11.2016 15:25:37 Update Info Check client version: 3.0.19.4 1468491418
    09.11.2016 15:25:37 Update Info Update check, my version: 1468491418, latest version: 1468491418
    09.11.2016 15:31:26 ClientUI Info Connect to server: 5.178.84.43
    09.11.2016 15:31:26 ClientUI Info Blacklist check ok
    09.11.2016 15:31:26 ClientUI Info Initiating connection: 5.178.84.43:10559 5.178.84.43
    09.11.2016 15:31:26 ClientUI Info Connect status: Connecting
    09.11.2016 15:31:31 ClientUI Info Connect status: Disconnected
    09.11.2016 15:31:31 ClientUI Info Failed to connect to server, want autoreconnect = 0

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Cannot connect to a specific server
    By Demonick in forum Windows
    Replies: 2
    Last Post: September 26th, 2015, 02:06 PM
  2. Cannot connect to a specific server.
    By osiriss2 in forum Windows
    Replies: 0
    Last Post: July 26th, 2015, 04:39 PM
  3. Replies: 1
    Last Post: July 17th, 2015, 11:13 PM
  4. cant connect to a specific server
    By scoot in forum Server Support
    Replies: 0
    Last Post: July 17th, 2015, 05:16 PM
  5. Replies: 1
    Last Post: September 28th, 2014, 09:07 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •