Forum

Results 1 to 3 of 3
  1. #1
    Join Date
    March 2014
    Posts
    1

    Sound crackling reappeared after OS X update

    Earlier today i updated to OS X Sierra.
    Before i did that, Teamspeak had been working flawlessly with my USB headset for a very long time.
    After updating today a problem i used to have with my old USB headset has returned!

    After 10-15 minutes (just average, the time it takes seems completely random) the sound starts crackling, and eventually becomes completely impossible to understand what anyone is saying.
    FYI: before the update to Sierra it was working completely fine, and i have changed nothing else in my setup.

    Hope someone has some insight on this issue!

    Cheers
    Komoden

  2. #2
    Join Date
    May 2016
    Location
    Idar-Oberstein
    Posts
    163
    Not yet, strangely it appears to be a little upside down with your issue, as OS X had a bad bug in audio i/o from 10.9-10.11 (see e.g. Native Instruments announcement).

    Are there any errors or warnings in the client log? I'm gonna assume the headset is usb audio class compliant, as in there's no driver from the manufacturer?

  3. #3
    Join Date
    November 2016
    Posts
    1
    I exactly have the same problems. Any informations about that ?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. TS3 Poor quality and crackling sound
    By slinzah in forum Windows
    Replies: 6
    Last Post: February 12th, 2015, 11:50 AM
  2. underwater crackling sound when i talk
    By lilrex in forum Windows
    Replies: 0
    Last Post: November 9th, 2013, 04:21 AM
  3. Sound Crackling
    By Fudsey in forum Suggestions and Feedback
    Replies: 0
    Last Post: December 23rd, 2009, 02:22 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •