Forum

Results 1 to 3 of 3
  1. #1
    Join Date
    October 2016
    Posts
    2

    failed to connect to server

    i have a problem with my client every time i try to join any server it says failed to connect to server and it seems that only me that has this problem happening to me while my friends are able to connect and my client is updated and here's the log

    06/01/38 09:05:06 ClientUI Info Connect to server: voice.teamspeak.com
    06/01/38 09:05:06 ClientUI Info Trying to resolve voice.teamspeak.com
    06/01/38 09:05:06 TSDNS Info SRV DNS resolve unsuccessful for "_ts3._udp.voice.teamspeak.com"
    06/01/38 09:05:06 TSDNS Info DNS resolve successful, "voice.teamspeak.com"=194.97.114.2
    06/01/38 09:05:06 TSDNS Info TSDNS found at "voice.teamspeak.com" and queried successfully. Result: 194.97.114.2:9987
    06/01/38 09:05:06 TSDNS Info SRV TSDNS found at "_tsdns._tcp.teamspeak.com"=>"voice.teamspeak.com: 41144" and queried successfully. Result: 194.97.114.2:9987
    06/01/38 09:05:06 ClientUI Info Lookup finished: 194.97.114.2 9987 voice.teamspeak.com 1 0
    06/01/38 09:05:06 ClientUI Info Resolve successful: 194.97.114.2:9987
    06/01/38 09:05:06 ClientUI Info Blacklist check ok
    06/01/38 09:05:06 ClientUI Info Initiating connection: 194.97.114.2:9987 voice.teamspeak.com
    06/01/38 09:05:06 ClientUI Info Connect status: Connecting
    06/01/38 09:05:11 ClientUI Info Connect status: Disconnected
    06/01/38 09:05:11 ClientUI Info Failed to connect to server, want autoreconnect = 0

  2. #2
    Join Date
    June 2011
    Location
    Germany
    Posts
    4,335
    Quote Originally Posted by ledopler View Post
    i have a problem with my client every time i try to join any server it says failed to connect to server and it seems that only me that has this problem happening to me while my friends are able to connect and my client is updated and here's the log
    You should fix your "." key first. After that, ask your ISP.

  3. #3
    Join Date
    October 2016
    Posts
    2
    Quote Originally Posted by numma_cway View Post
    You should fix your "." key first. After that, ask your ISP.


    what is . key?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 0
    Last Post: November 1st, 2015, 11:06 AM
  2. Replies: 1
    Last Post: September 20th, 2015, 11:09 AM
  3. Replies: 0
    Last Post: August 6th, 2015, 01:16 AM
  4. Replies: 0
    Last Post: January 3rd, 2015, 07:41 PM
  5. Replies: 12
    Last Post: September 1st, 2014, 05:20 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •