Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 9 of 9
  1. #1
    Join Date
    October 2016
    Posts
    5

    My server stops working

    Hello. i have a server ts on my computer. Since i have change my motherboard + CPU (i have not format), it doesnt work anymore. I cant connect on my server.
    My TS client crash at start. The only way to make it work was reinstalled the 32bit version, but I can not access my server.
    I tried on another PC to connect on my server but it does not work.
    I tried to install a new server (32 and 64 bits) without success.
    Can you help me ?
    Thanks.

  2. #2
    Join Date
    June 2008
    Posts
    18,513
    No logs = no help.
    Please read server log 0
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  3. #3
    Join Date
    October 2016
    Posts
    5
    Hello Dante696.

    2016-10-14 17:00:28.425600|INFO |ServerLibPriv | | TeamSpeak 3 Server 3.0.7.2 (2013-05-15 08:09:12)
    2016-10-14 17:00:28.426600|INFO |DatabaseQuery | | dbPlugin name: SQLite3 plugin, Version 2, (c)TeamSpeak Systems GmbH
    2016-10-14 17:00:28.426600|INFO |DatabaseQuery | | dbPlugin version: 3.7.3
    2016-10-14 17:00:28.426600|INFO |DatabaseQuery | | checking database integrity (may take a while)
    2016-10-14 17:00:28.451600|WARNING |Accounting | | Unable to find valid license key, falling back to limited functionality
    2016-10-14 17:00:28.459600|INFO |FileManager | | listening on 0.0.0.0:30033
    2016-10-14 17:00:28.681600|INFO |CIDRManager | | updated query_ip_whitelist ips: 127.0.0.1,
    2016-10-14 17:00:28.681600|INFO |Query | | listening on 0.0.0.0:10011
    2016-10-14 17:01:51.586600|WARNING |StringHelp | | Invalid UTF-8 string passed to function, returning as-is
    2016-10-14 17:01:51.586600|WARNING |StringHelp | | Invalid UTF-8 string passed to function, returning as-is
    2016-10-14 17:01:51.586600|ERROR | | | TS3ANetwork::ResolveHostName failed error: 11001 (H s-is

  4. #4
    Join Date
    June 2011
    Location
    Germany
    Posts
    4,368
    Logs look strange, where is puzzle preco...
    Quote Originally Posted by Bapor View Post
    TeamSpeak 3 Server 3.0.7.2 (2013-05-15 08:09:12)
    And you dare to ask?

  5. #5
    Join Date
    October 2016
    Posts
    5
    I have obvious try with a new version but it doesnt work....

    2016-10-14 17:02:02.776600|INFO |ServerLibPriv | |TeamSpeak 3 Server 3.0.13.4 (2016-08-29 12:39:04)
    2016-10-14 17:02:02.776600|INFO |ServerLibPriv | |SystemInformation: Windows 7 (7600) x64 (AMD or Intel) Binary: 64bit
    2016-10-14 17:02:02.776600|INFO |ServerLibPriv | |Using hardware aes
    2016-10-14 17:02:02.778600|INFO |DatabaseQuery | |dbPlugin name: SQLite3 plugin, Version 3, (c)TeamSpeak Systems GmbH
    2016-10-14 17:02:02.778600|INFO |DatabaseQuery | |dbPlugin version: 3.11.1
    2016-10-14 17:02:02.778600|INFO |DatabaseQuery | |checking database integrity (may take a while)
    2016-10-14 17:02:02.791600|WARNING |Accounting | |Unable to find valid license key, falling back to limited functionality
    2016-10-14 17:02:03.555600|INFO | | |Puzzle precompute time: 750
    2016-10-14 17:02:03.556600|INFO |FileManager | |listening on 0.0.0.0:30033, :::30033
    2016-10-14 17:02:03.557600|INFO |VirtualSvrMgr | |executing monthly interval
    2016-10-14 17:02:03.557600|INFO |VirtualSvrMgr | |reset virtualserver traffic statistics
    2016-10-14 17:02:03.605600|INFO |CIDRManager | |updated query_ip_whitelist ips: 127.0.0.1/32, ::1/128,
    2016-10-14 17:02:03.605600|INFO |Query | |listening on 0.0.0.0:10011, :::10011

  6. #6
    Join Date
    June 2008
    Posts
    18,513
    But the log from 3.0.13.4 looks like it is working.
    Please stop the server instance and delete the log folder.

    Now start the server and check if there is a log with _1 at the end.
    Open this log and check which port the server islistening on.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  7. #7
    Join Date
    October 2016
    Posts
    5
    Yop.
    2016-10-18 16:54:10.866000|INFO |VirtualServer |1 |listening on 0.0.0.0:9987, :::9987

  8. #8
    Join Date
    June 2008
    Posts
    18,513
    There are no errors in our logs.
    You should be able to connect to localhost or 127.0.0.1.

    And others should be able to connect to your external IP in case you opened the port 9987 UDP and did allow the server in your firewall.

    *****
    Maybe your network has restrictions. Using a new motherboard adds a new network card and rules on Windows.
    I had the problems once, when I had to change my mainboard.
    I accidentally choosed the wrong network type and wasn't able to work in my own LAN.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  9. #9
    Join Date
    October 2016
    Posts
    5
    I found the problem bcoz of you !
    My port forwarding was on the wrong ip (of my last motherboard).
    Now it's work.
    Thanks you for your help.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Local Server Stops working
    By karek77 in forum Server Support
    Replies: 1
    Last Post: January 14th, 2016, 04:33 AM
  2. mic stops working when connected to a server
    By protifori in forum Windows
    Replies: 9
    Last Post: January 7th, 2012, 02:03 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •