Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 2 of 2
  1. #1
    Join Date
    October 2014
    Posts
    60

    Plugin Api version

    Does anybody have any ideas what might cause the plugin_api_version to return a 0 or random string of numbers, instead of the api version?

  2. #2
    Join Date
    September 2005
    Location
    Germany / Dortmund
    Posts
    1,376
    If a plugin fails to load at all (eg. missing dependency), the data displayed in your settings dialog is not correct.
    Your client log might have some additional info.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Not Supported] [HELP] Plugin Check version, Set Version =/ Kick
    By SkinnyBruv in forum Tools / Web Based
    Replies: 2
    Last Post: October 20th, 2015, 01:02 PM
  2. [Resolved] NPL no longer woking after update to newest version (Server version)
    By Sriggin in forum Linux / FreeBSD
    Replies: 3
    Last Post: August 6th, 2013, 04:36 PM
  3. Radio Stream plugin TS3 Version 3.0.8.1 QT Version 4.7.2
    By faxe2110 in forum Client Plugins / Lua Scripts
    Replies: 0
    Last Post: October 25th, 2012, 07:38 AM
  4. Please Update this Plugin ""Connection History"" Or Include to Client Version
    By varela1george in forum Suggestions and Feedback
    Replies: 2
    Last Post: October 13th, 2012, 07:28 AM
  5. Plugin SDK, version 6
    By MarkR in forum Client Plugins / Lua Scripts
    Replies: 3
    Last Post: August 2nd, 2010, 02:50 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •