Forum

Results 1 to 4 of 4
  1. #1
    Join Date
    November 2016
    Posts
    2

    Headset/Microphone device not found.

    Hello, my headset has an built-in microphone and this microphone does not show up in capture devices, i can hear others through this headset but the built-in microphone does not seem to be registered, this is an Urban Records headset. If any of you had the same problem please halp, i just wanna talk to friends.

    Vincent

  2. #2
    Join Date
    January 2013
    Location
    Thüringen
    Posts
    342
    Is your microphone working fine for other applications?

  3. #3
    Join Date
    November 2016
    Posts
    2

    Skype

    Yes it works very well on skype.

  4. #4
    Join Date
    November 2016
    Posts
    3
    Try reinstalling Teamspeak or get a new headphones.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Resolved] No audio-device found on HTC ONE SV 520E
    By Reedman in forum Android
    Replies: 4
    Last Post: January 2nd, 2014, 05:21 PM
  2. No audio-device found on sony xperia z
    By DoMiNaTeD in forum Android
    Replies: 0
    Last Post: December 14th, 2013, 06:07 PM
  3. Replies: 7
    Last Post: November 10th, 2013, 11:25 AM
  4. Playback device not found
    By PureTryOut in forum Windows
    Replies: 1
    Last Post: August 26th, 2011, 12:06 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •