While TS3 is running, sound sporadically crashes when I start certain programs like Steam, Battle.net, Logitech Gaming Software.

Sound is gone for about 1.5 seconds (headset is no longer recognized as a sound device).
Then I hear everything like music, voices in TS3, ingame sound, ... for the same short period again (headset reappears in sound devices) and it keeps repeating.
Sound is gone, sound works, sound is gone, sound works, ...

And it keeps repeating until I restart TS3, then it goes on normally.
Unless I completely shut down one of the programs mentioned above and restart it. Then it starts all over again

Headset and sound are set that applications do not have sole control over the device.
Windows has been reinstalled several times.
Older Teamspeak versions do have the same problem.

---------------------------------

Während TS3 ausgeführt wird, stürzt beim Starten bestimmter Programme (Steam, Battle.net, Logitech Gaming Software) der Sound sporadisch ab.

D.h. der Sound ist kurzzeitig, ca. 1.5 Sekunden, komplett weg (man sieht dass das Headset kurzzeitig in den Wiedergabegeräten nicht mehr erkannt wird) und dann hört man wieder alles (demnach ist das Headset wieder unter den Wiedergabegeräten. Musik/Videos sind hörbar. Stimmen hört man auch im TS).

Und das wiederholt sich so lange weiter bis ich TS3 neustarte, dann läuft es normal weiter.
Es sei denn, ich beende einen der genannten Programme komplett und starte diesen neu.

Headset und Sound sind darauf eingestellt, dass Anwendungen keine alleinige Kontrolle über das Gerät haben.
System ist mehrmals neu aufgesetzt worden.
Ältere Versionen von Teamspeak haben das gleiche Problem.