Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 3 of 3
  1. #1
    Join Date
    December 2016
    Posts
    2

    Speakers/Headphones Disabled icon, even though headset works perfectly

    this issue only started today, used teamspeak for years and this headset for over half a year, inside the teamspeak client under settings --> playback 'play test sound' im able to hear, and under 'capture' test, it shows that my microphone works perfectly, but whilst in teamspeak servers it disallows me to hear anything my mates are saying and the Speakers/Headphones Disabled icon is there. very confused and in need of help.

    Love

    Memeongoat

  2. #2
    Join Date
    June 2008
    Posts
    18,513
    It seems that you did choose the wrong capture and playback profile in your bookmark.
    This is all I can say without more details from you.

    Quote Originally Posted by dante696 View Post
    You can't hear or talk? Your Device is disabled on server?
    • What device do you use and are your drivers up to date?
    • Please tell us your capture or playback settings.
    • Check your default Capture and Playback devices
      Especially for Windows Vista and newer > Check you default Communication devices.
    • Try to select your device directly and not default under Settings/Tools > Options > Playback or Capture.
    • Is there a capture or playback profile set in your bookmark?
      Please check your settings under Bookmarks > Manage Bookmarks > Click the "More" button
    • Have you tried to send something with Push-To-Talk/Continuous Transmissions enabled?
    • Is the slider in your capture profile set to high? Test and move it in the local test mode.
    • Are you sure, that you channel isn't moderated and or you have enough talk power to speak in it?
    • Check that the channel isn't in silence mode. This happens when a lot users (differs from server server to server via server setting) are in channel.
    • Is the client muted in the Windows volume mixer? Do a right-click on the speaker icon in your tray and then select Open Mixer to check this
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  3. #3
    Join Date
    December 2016
    Posts
    2

    reply

    "Is there a capture or playback profile set in your bookmark?
    Please check your settings under Bookmarks > Manage Bookmarks > Click the "More" button"

    upon reading this, looking at the settings under the directed ''More'' button, my playback profile on the server was at 'none', has been changed to 'default' instead and now the issue is fixed.

    thank you for your assistance dante696.

    much love

    Memeongoat

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Speakers/Headphones Disabled Microphone Disabled
    By love9509 in forum Client Support
    Replies: 6
    Last Post: January 2nd, 2016, 05:48 AM
  2. Replies: 2
    Last Post: February 12th, 2015, 09:59 PM
  3. Speakers and headphones appear disabled
    By deabru in forum Windows
    Replies: 1
    Last Post: June 17th, 2014, 09:40 AM
  4. Replies: 1
    Last Post: June 24th, 2012, 07:50 PM
  5. Speakers/Headphones Disabled? Help please :(
    By demarchi13 in forum General Questions
    Replies: 4
    Last Post: October 18th, 2011, 09:19 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •