Forum

Results 1 to 2 of 2
  1. #1
    Join Date
    May 2013
    Posts
    1

    Problem - same addon status for 10 days

    Hi,
    three of my addons have status "Review" for 10 days.
    Earlier one of this addons was approved after 2 days.

    I didn't get any information about rejection.

    Addons ids:
    eedfe0ec-ec58-4f60-9d57-e2fb972c77ef
    9bad1ffc-f296-4af0-b5ab-bd12a9e3ff93
    d07a644c-b7fd-4374-8be0-0e439483301e

  2. #2
    Join Date
    September 2012
    Posts
    6,080
    Those addons didn't show up properly due to a backend error and were thus never dealt with, should be fixed soon.
    When sending PMs please make sure to include a reference link to the thread in question in the body of your message.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Teamspeak 3 problem server status 0/0 slots
    By x5csgo in forum Tools / Web Based
    Replies: 1
    Last Post: November 27th, 2015, 01:08 PM
  2. Problem when creating addon installer
    By Tokidude in forum Client Plugins / Lua Scripts
    Replies: 2
    Last Post: April 12th, 2013, 11:42 AM
  3. Addon post edit problem
    By FireEmerald in forum General Questions
    Replies: 0
    Last Post: September 2nd, 2011, 05:22 PM
  4. [solved] Whitelist/Autoban problem with TS Viewer Addon
    By m1k3check in forum Server Support
    Replies: 2
    Last Post: August 18th, 2011, 11:22 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •