Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 8 of 8
  1. #1
    Join Date
    February 2017
    Posts
    1

    Plugin Pagination broken

    If you browse online plugins in the client and restrict the view to one category (plugins, themes, icon packs etc.) then try to switch the page, the restriction is dropped and you see all types.

  2. #2
    Join Date
    June 2008
    Posts
    18,497
    I can't reproduce this in client 3.1.1.1.
    The home button, reload button or using the return key (on keyboard) or switching to an addon or to an plugin author or switching trough to options did not reset the addon type or the filtered word.

    Only closing the options dialog did reset my filter.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  3. #3
    Join Date
    November 2013
    Posts
    329
    Quote Originally Posted by dante696 View Post
    I can't reproduce this in client 3.1.1.1.
    The home button, reload button or using the return key (on keyboard) or switching to an addon or to an plugin author or switching trough to options did not reset the addon type or the filtered word.

    Only closing the options dialog did reset my filter.
    It is still happening for me too, both with key words or categories. On client version 3.1.1.1.

  4. #4
    Join Date
    September 2012
    Posts
    6,079
    This is a known issue that will be fixed with an update to the website.
    When sending PMs please make sure to include a reference link to the thread in question in the body of your message.

  5. #5
    Join Date
    August 2013
    Location
    Germany
    Posts
    541

    Bug when switching pages

    When you filter to only show plugins and switch pages it removes the filter. I doubt this was intended.
    Last edited by dante696; March 12th, 2017 at 01:28 AM. Reason: merged

  6. #6
    Join Date
    April 2017
    Posts
    1

    My TeamSpeak-Addons page Bug

    Found a bug on the add-ons page under MyTeamSpeak.
    Encountering it on website as on the client (client uses webpage anyways)

    When you define a section where you want to to search (theme/plugin/etc) and you go to the next page it jumps back to the 'All' listing.
    - Addon1.jpg = show only plugins 1st page (3 pages)
    - clicking on 'next arrow'
    - Addon2.jpg = showing the 'All' listing on page 2
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	addon2.jpg 
Views:	48 
Size:	444.5 KB 
ID:	15335   Click image for larger version. 

Name:	addon1.jpg 
Views:	107 
Size:	490.8 KB 
ID:	15334  
    Last edited by dante696; April 6th, 2017 at 09:04 AM. Reason: merged

  7. #7
    Join Date
    December 2012
    Location
    Paris, France
    Posts
    185

    [Bug] Addons paging

    Hi!

    Currently when we browse the addons list of specified type, the paging link are wrong. They havent the GET parameters search and type.

    Click image for larger version. 

Name:	Menu_311.png 
Views:	35 
Size:	112.0 KB 
ID:	15429
    Last edited by dante696; April 25th, 2017 at 08:05 AM. Reason: merged

  8. #8
    Join Date
    June 2008
    Posts
    18,497
    An update for the Addon page was released today.
    This issue was fixed with that update and you now can switch pages without loosing your filter settings.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [No Bug] Cannot uninstall broken plugin from the old version of TS
    By Jeffen in forum Windows
    Replies: 2
    Last Post: February 10th, 2017, 01:25 AM
  2. packaged lua plugin script don't show up as plugin with client 3.1
    By Schlumpi in forum Client Plugins / Lua Scripts
    Replies: 3
    Last Post: January 13th, 2017, 04:10 AM
  3. [Help] Trying to compile and run example plugin, shows Failed to open plugin.
    By Ducky11423 in forum Client Plugins / Lua Scripts
    Replies: 4
    Last Post: April 9th, 2016, 07:47 PM
  4. Replies: 0
    Last Post: April 9th, 2010, 01:21 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •