Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 5 of 5
  1. #1
    Join Date
    February 2012
    Posts
    17

    Server asked for newer client version

    Strange thing happened yesterday :P
    My server has dropped my connection. When I tried reconnect to server Warning pop-up has appeared:
    This server requires a newer client version. Please update bla bla...
    When I chose Yes TS telling me that I have latest version.

    My server version is: 3.0.13.6
    Long time ago I've changed virtualserver_min_client_version to 1461588969 but everything worked perfectly until yesterday.
    Users with client version 3.0.19.4 can connect without problems.
    I can connect to other server without this pop-up problem, but I don't know virtualserver_min_client_version of this server because it is not my server.

    Edit 1:
    Same error on my Android client version 3.0.23 .

    Edit 2:
    I can connect to copy of my server without problem.

    Edit 3:
    I rebooted my modem, router and PC and now everything works.

    But why this happened?
    Last edited by dante696; January 8th, 2017 at 10:29 AM. Reason: moved out of 3.1 discussion

  2. #2
    Join Date
    June 2011
    Location
    Germany
    Posts
    4,368
    Someone temporarily misconfigured his server and fixed it now.

  3. #3
    Join Date
    February 2012
    Posts
    17
    Not possible. I connected to my server via query to check minimal version and nothing was changed.
    And as I said I was able connect to copy of my server with the same settings.

  4. #4
    Join Date
    June 2008
    Posts
    18,513
    I could imagine that the value for the min client version got send but the value was broken due connection problems.
    But I don't have any other explanation for this.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  5. #5
    Join Date
    February 2012
    Posts
    17
    Very strange thing. I am using TS since TS2 and had this problem first time. I thinks this topic could be closed.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Not Supported] Client 3.0.17 (and newer) on OSX 10.5 /10.6 / 10.7
    By furicle in forum macOS
    Replies: 21
    Last Post: April 12th, 2016, 08:30 AM
  2. Client Version FIX Server Version 3.0.7-beta
    By avats in forum Linux / FreeBSD
    Replies: 1
    Last Post: February 19th, 2013, 10:06 AM
  3. [Resolved] My server password is not asked
    By sebdeblp in forum Permission System
    Replies: 2
    Last Post: October 9th, 2011, 08:15 PM
  4. [Solved] amd64 folder asked on a 32bits server?!
    By Gatsuu in forum Linux / FreeBSD
    Replies: 3
    Last Post: February 14th, 2010, 12:33 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •