Forum

Results 1 to 5 of 5
  1. #1
    Join Date
    January 2017
    Posts
    2

    iOS App not working 01/10/17 **resolved**

    I'm using version3.1.19.1173, app appears to have updated yesterday. Using iphone 6, connected to wifi, no previous issues.

    I can no longer connect to servers, however i am able to connect via my PC. The server i'm trying to connect to is up and running, however the app cannot connect to it.

    Is any one else having this issue, or does anyone know the reason why the app is not connecting?
    Last edited by Imortan_John; January 10th, 2017 at 08:54 PM. Reason: issue resolved with work around.

  2. #2
    Join Date
    June 2008
    Posts
    17,700
    The reason is an invalid SRV entry on target server.
    The old client ignored these errors, but adding IPv6 feature doesn't ignore it anymore.

    Contact your hoster to and tell him that 'The target SRV record must be a domain with at least one A or AAAA record.
    Or use the server IP instead the Domain to the server.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  3. #3
    Join Date
    January 2017
    Posts
    2
    Quote Originally Posted by dante696 View Post
    The reason is an invalid SRV entry on target server.
    The old client ignored these errors, but adding IPv6 feature doesn't ignore it anymore.

    Contact your hoster to and tell him that 'The target SRV record must be a domain with at least one A or AAAA record.
    Or use the server IP instead the Domain to the server.
    Thanks for the reply,

    Not sure what all that means, i simply resolved the DNS name to an IP/Port and put the IP and port number in instead of the DNS name. It worked immediately.

    Anyone else having an issue should replace the DNS with an actual IP and it will work.

  4. #4
    Join Date
    June 2008
    Posts
    17,700
    Quote Originally Posted by Imortan_John View Post
    Anyone else having an issue should replace the DNS with an actual IP and it will work.
    But better contact the host to fix the mentioned network settings.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  5. #5
    Join Date
    January 2017
    Posts
    1

    Cannot connect to the server anymore with latest iOS client version (3.1.19)

    After updating to version 3.1.19 on iOS, when I try to connect to my teamspeak server I get this error popup message:

    "Network Error" "Could not resolve host name. Make sure you have a network connection."

    I get the same error both on iPhone and iPad, both running iOS 10.2 (14C92).

    My Mac on the other hand still connects to the server without error from the same home network as the iPhone and iPad.

    So far I tried creating a new bookmark for my server, but it didn't solve the problem.

    The server is running the latest version of TS Server for Linux 64bit.
    Last edited by dante696; January 11th, 2017 at 02:36 PM. Reason: merged

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Connection lost after update
    By Hattric in forum Linux
    Replies: 0
    Last Post: April 14th, 2016, 06:51 PM
  2. Connection and connection lost problems.
    By Kalic in forum Windows
    Replies: 1
    Last Post: July 16th, 2012, 11:31 AM
  3. Update to RC1 problems
    By burnacid in forum Linux / FreeBSD
    Replies: 7
    Last Post: May 30th, 2011, 01:36 PM
  4. Replies: 3
    Last Post: February 10th, 2011, 11:26 AM
  5. After Update from 22 to 23 Some little Problems
    By TSlein in forum Linux / FreeBSD
    Replies: 1
    Last Post: June 3rd, 2010, 09:53 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •