Forum

Results 1 to 8 of 8

Hybrid View

  1. #1
    Join Date
    January 2017
    Posts
    3

    Push to Talk Not Working-3.019.4 Mac OS X El Capitan

    Hey guys,

    I just downloaded teamspeak on the mac and I have been a windows user for the longest of times and never encounter any problems.

    After downloading the mac client, I set up Push to Talk on my default profile (ONTROL keybinding), and it works fine in the teamspeak test. However, when I am on any server, it never activates the mic. I have added Teamspeak 3 Client to the Accessibility options in System Preferences, but it has made no difference.

    P.S Continous transmission and voice detection are working fine.

    Any help would be appreciated,

    Thanks in advance,

  2. #2
    Join Date
    June 2008
    Posts
    18,301
    From the description i would say that there is no hotkey profile set in your bookmark.
    The control key works for me with client 3.0.19.4 on OS X 10.11.6
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  3. #3
    Join Date
    January 2017
    Posts
    3
    Do you mean this?(screenshot below)

    I do have it set, but it never activates like stated in original post. Also double checked the bookmark profiles, they are all always default and therefore I should have no problem with it working.
    Attached Images Attached Images  

  4. #4
    Join Date
    December 2014
    Posts
    5
    Same here can't get push to talk working whit any buttom

  5. #5
    Join Date
    December 2014
    Posts
    5
    Any solution for this?Have booted,installed 2 times,added accessibility and different hotkeys and nothing works.

  6. #6
    Join Date
    June 2008
    Posts
    18,301
    Quote Originally Posted by aplebe View Post
    Do you mean this?(screenshot below)
    Quote Originally Posted by pommis View Post
    Same here can't get push to talk working whit any buttom
    Any solution for this?Have booted,installed 2 times,added accessibility and different hotkeys and nothing works.
    I have no clue then and couldn't reproduce it.
    I wonder why 2 reports come up here because client 3.0.19.4 & El Capitan arn't new.

    Are you all sure you are still using client 3.0.19.4 and did not update to 3.1 or 3.1.0.1?
    There is a known bug which causes that hotkeys will not work, when the client was updated via updater.
    To solve this you need to install client 3.1.0.1 via installer: http://dl.4players.de/ts/client/beta/

    Important before you update to 3.1 (and newer):
    I suggest to make a backup of your current settings.db and ts3clientui_qt.secrets.conf before update.
    The database from client 3.1 is incompatible to any older version.
    Last edited by dante696; January 16th, 2017 at 12:44 PM.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. push to talk not working
    By Avottar in forum Windows
    Replies: 0
    Last Post: August 7th, 2016, 07:07 PM
  2. Push to talk not working.
    By Wazzeh in forum General Questions
    Replies: 0
    Last Post: May 29th, 2014, 11:19 PM
  3. [Resolved] Push to talk not working
    By Bau Sphinx in forum Windows
    Replies: 12
    Last Post: August 30th, 2011, 07:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •