Forum

Results 1 to 3 of 3
  1. #1
    Join Date
    January 2017
    Posts
    1

    SRV DNS Record geht in 3.1 nicht mehr

    Ich habe eine Subdomain korrekt mithilfe eines SRV eintrags weitergeleitet. Nach dem Update auf 3.1 bekomme ich allerdings die Meldung: "Hostname '*' konnte nicht aufgelöst werden". Auf meinem Laptop, welcher noch TS 3.0.19.4 installiert hat funktioniert dieser Eintrag auch einwandfrei. Die Einstellungen sind alle korrekt und auch ein manuelles verbinden funktioniert nicht. Dementsprechend muss es an dem Update liegen. Ich hoffe, dass das nächste Update den Fehler korrigiert.
    Last edited by dante696; January 11th, 2017 at 10:49 PM. Reason: moved to server section.

  2. #2
    Join Date
    June 2008
    Posts
    18,151
    Der Grund ist ein Fehler in den SRV Records.
    Der alte Client ignorierte Fehler. Das ist nun nicht mehr möglich, wenn Wir uns an Richtlinien halten möchten.

    Der Ziel SRV Record der Domain muss mindestens einen A oder AAAA Eintrag enthalten und der Richtlinie RFC2782 entsprechen.
    Mehr dazu hier > http://forum.teamspeak.com/threads/1...-1-Beta-Client
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  3. #3
    Join Date
    January 2017
    Posts
    1
    Please be aware that a SRV record should contain a domain name and not an IP address. Teamspeak used to tolerate IP addresses in SRV record up until the 3.1 release.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •