Notice to all users

We are migrating towards a new forum system located at, as such this forum will become read-only on January 29, 2020

Results 1 to 3 of 3
  1. #1
    Join Date
    January 2017

    Connection problem

    Hello. Since I have installed the app, it shows me the error "error failed connection initalisation", when I want to join a server. It worked only for one day..and then I had the problem again.

    What's that and how i can fix it?

  2. #2
    Join Date
    January 2017
    New zealand

    Connection probs since update on iphones

    Ok i think i just sorted mine on my phone access your ts on ph. If you can connect to public server straightaway sweet but if your having trouble connecting to your private server i did this
    Push and hold on your server. Go to edit. Then scroll to the box sync and tick it
    Then go out and your server should be listed under syncd. If it is you should then be able to connect
    It worked for me hope same for you...

  3. #3
    Join Date
    June 2008
    From the missing details i would guess SRV problems on target Domain.

    The most common reason why you can't connect nowadays is that the Host does use an invalid SRV setting.
    The host did not add at least one valid A or/and AAAA record for target Domain

    More details here:
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts