Page 6 of 6 FirstFirst ... 456
Results 76 to 87 of 87
  1. #76
    Join Date
    May 2018

    Teamspeak 3 Client Showing System Error??

    Hello, as i'm a fellow user of TS3, as i can't get it to work on my pc this is what the error shows Click image for larger version. 

Name:	Capture.PNG 
Views:	255 
Size:	13.3 KB 
ID:	16651, as i've been reinstalling it and everything, it keeps popping up that error, help please
    i'm also on windows 7 ultimate
    Last edited by dante696; May 4th, 2018 at 03:46 PM. Reason: merged

  2. #77
    Join Date
    May 2018

    api-ms-win-crt-runtime-l1-1-0.dll is missing error

    I get this every time I download...can anyone tell me what to do please

    api-ms-win-crt-runtime-l1-1-0.dll is missing from your compute
    Last edited by dante696; May 15th, 2018 at 08:08 AM. Reason: merged

  3. #78
    Join Date
    June 2018

    Error right after opening TS

    I installed Teamspeak and everything went okay. Once I click on the icon to open the application, I get an error message. I've attached an image of the error. I tried reinstalling TS a couple times, and I've also tried reinstalling the Visual C ++ from Microsoft separately before reinstalling TS. I did some googling, and it said this is what might be causing the error. Nothing has worked. Any ideas on how to fix this? Thanks for the help in advance.

    I am running Windows Vista SP2 (32bit)
    Attached Images Attached Images  

  4. #79
    Join Date
    June 2008
    Windows Vista is not supported.
    Solotuion is to update to Windows 7, 8.1 or 10.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  5. #80
    Join Date
    June 2018
    Thank you for the reply.

  6. #81
    Join Date
    July 2018

    File ami-ms.. missing

    I just installed my windows 8.1 and then ts3 client i ve got error for file missing ami-ms-... I allready install windows update and vc redist and there is same problem
    Last edited by dante696; July 15th, 2018 at 01:18 AM. Reason: merged

  7. #82
    Join Date
    August 2018

    Problme pour lancer Teamspeak

    Bonjour, je n'arrive pas lancer Teamspeak aprs plusieurs essais http:///

  8. #83
    Join Date
    September 2012
    You're missing the runtime, you should install the following:
    When sending PMs please make sure to include a reference link to the thread in question in the body of your message.

  9. #84
    Join Date
    August 2018

    ts3client_win32.exe - error

    Hello, I am from Romania and I do not really know English (I apologize for mistakes).

    I downloaded TS3, installed it, and when I wanted to go into it it started to give me ts3client_win32.exe with this message api-ms-win-crt-runtime-l1-1-0.dll, as i could I fix it?

    Windows is reinstalled yesterday, the drivers are up and running.

    Screen -
    Last edited by dante696; August 16th, 2018 at 12:48 PM. Reason: merged

  10. #85
    Join Date
    December 2018

    System Error when attempting to Launch

    Hi all,

    I have installed TS several times and whenever I go to launch it, I get this system error:

    ts3client_win64.exe - System Error
    X - The program can't start because api-ms-win-crt-runtime-I1-1-0.dll is missing from your computer. Try reinstalling the program to fix this problem.

    I've tried googling this file it's talking about and installing it, but I keep getting the run around and it's going nowhere.

    Can anybody help?
    Last edited by dante696; December 4th, 2018 at 10:02 AM. Reason: merged

  11. #86
    Join Date
    December 2018

    Api-ms-win-crt-runtime-l1-1-0.dll error.

    Hello, as I wrote in the title. When I open Teamspeak 3 Client applications, I get an error. (Api-ms-win-crt-runtime-l1-1-0.dll). I can not repair it through my Windows installer. I would ask for a repair of this error.
    Last edited by dante696; December 16th, 2018 at 01:31 PM. Reason: merged

  12. #87
    Join Date
    January 2019

    I have a probleme when i want to make the MAJ of my teamspeak

    Hello, for starters I'm not an English so I'm not supposed to master the language, on this I ask you to help me because I have a big problem when the maj of my ts, So i can't upload the screen but i can send my probleme in Gmail for you,
    when the update is complete it gives me a mistletoe with a concern of 'api-ms-dll ... is missing' I tried everything without result, please help me i have to patch the probleme for my recruit in a server of minecraft
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	Screenshot (72).jpg 
Views:	26 
Size:	121.7 KB 
ID:	17405   Click image for larger version. 

Name:	Screenshot (73).png 
Views:	29 
Size:	251.1 KB 
ID:	17406  
    Last edited by dante696; January 13th, 2019 at 07:26 PM. Reason: merged

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. TS3-Client "runtime-limited" ?
    By dachs in forum Windows
    Replies: 2
    Last Post: October 25th, 2011, 03:55 PM
  2. TeamSpeak 3 Client - Runtime Error -
    By lutzen in forum Windows
    Replies: 1
    Last Post: June 27th, 2011, 03:54 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts