Forum

Page 2 of 2 FirstFirst 12
Results 16 to 21 of 21
  1. #16
    Join Date
    February 2017
    Posts
    1

    teamspeak3 wont show settings or plug ins

    Just downloaded my taskforce radio plug in but theres no setting tab to check it on teamspeak3
    Last edited by dante696; February 27th, 2017 at 12:07 PM. Reason: merged

  2. #17
    Join Date
    June 2008
    Posts
    18,409
    Plugins are listed under Tools -> Options -> Addons "my Addons"
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  3. #18
    Join Date
    July 2017
    Posts
    1

    Missing 'Plugins Tab'

    Hey everyone, so I cant see the 'settings' drop down menu where you can see plugin stuff etc. Anyone know how to view this tab?
    Last edited by Chris; July 17th, 2017 at 06:49 PM. Reason: merged

  4. #19
    Join Date
    July 2017
    Posts
    1

    Settings label is missing

    Hi,
    I'd like to customize my Teamspeak but can't find the lable "settings".
    Could someone help me please?
    Thanks in advance.
    Last edited by Chris; July 17th, 2017 at 06:48 PM. Reason: merged

  5. #20
    Join Date
    June 2008
    Posts
    18,409
    There is no Settings anymore. It's Tools -> Options.

    All addons like plugins are located under Tools -> Options -> Addons
    Last edited by Chris; July 17th, 2017 at 06:50 PM.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  6. #21
    Join Date
    September 2017
    Posts
    1

    Need help about the Teamspeak3 server

    Why doesn't Settings appear side to Tools & Permissions?
    Last edited by dante696; October 9th, 2017 at 02:41 PM. Reason: merged

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [No Bug] TS3 client UI - Client list missing fields
    By Dream in forum Bug Reports [EN/DE]
    Replies: 5
    Last Post: February 16th, 2016, 12:39 PM
  2. Client install, libs missing
    By Chris83 in forum Linux
    Replies: 1
    Last Post: August 9th, 2013, 04:04 PM
  3. missing two soundcards-output settings
    By aserehe in forum Suggestions and Feedback
    Replies: 3
    Last Post: September 22nd, 2010, 12:00 PM
  4. TS3 Client: Missing libraries
    By Kennyy in forum Linux
    Replies: 2
    Last Post: September 9th, 2010, 10:24 PM
  5. Problem X64 client (missing banner)
    By Terao in forum Client Support
    Replies: 5
    Last Post: September 2nd, 2010, 05:36 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •