Forum

Results 1 to 2 of 2
  1. #1
    Join Date
    January 2017
    Posts
    2

    myTeamSpeak Activation Failure

    Hello developers,

    I want to leave you a note here that in my activation mail for myTeamSpeak I received a link in the following form:

    https://www.myteamspeak.com/activate...de&ts_key=xxx-

    Notice the "-" at the end of the string. When I simply clicked it, it opened in my browser without the "-" at the end and therefore my activation didn't work right away. In Thunderbird the minus char is not part of the link.

    Maybe this is a Thunderbird issue, but for sure a thing most people won't notice. They'll just be angry because it didn't work for them.

    I hope this information helps you.

    Good day,
    Jonas Thelemann

  2. #2
    Join Date
    October 2003
    Location
    Germany
    Posts
    2,494
    Thank you for reporting this! I'll forward the information to our dev team.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. I want to disconnect my teamspeak client from myteamspeak
    By florian2833z in forum Client Support
    Replies: 3
    Last Post: September 6th, 2016, 01:49 PM
  2. I can't work myteamspeak
    By ArmyBear in forum Server Support
    Replies: 1
    Last Post: June 25th, 2014, 09:12 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •